4x4 issues - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-04-2011, 03:12 PM   #1
Jeeper
 
Join Date: May 2011
Location: northwest hills of CT
Posts: 16
Send a message via Yahoo to keith b
4x4 issues

Tried out my 4x4 in a soft spot of mud, got my rears spinning (attempted it in 2 wheel first), after engaging the 4x4 high, i heard a grinding noise from the front end, put it in 4low and crept out, i dont think the front wheels are doing anything for me! Any ideas where to start?

keith b is offline   Quote Quick Reply
Old 05-04-2011, 03:15 PM   #2
Jeeper
 
wansfel's Avatar
 
Join Date: Mar 2010
Location: Stevesnville, MT
Posts: 104
Try finding a patch of gravel or dirt and turning a tight circle in and out of four wheel drive. If you notice a distinct difference, you are getting 4 wheel drive. Should hop and scratch in four wheel, but not in 2 wheel.

__________________
95 YJ
2.5 4cyl/5 spd
RE 2.5" lift 31x10.5 -15 Wild Country XTX
wansfel is offline   Quote Quick Reply
Old 05-04-2011, 03:43 PM   #3
Jeeper
 
jakec's Avatar
 
Join Date: Jan 2011
Location: Cantonment, Fla
Posts: 189
the cad might be messing up. they aint worth a crap. search vacum disconnect bypass.
jakec is offline   Quote Quick Reply
Old 05-04-2011, 08:26 PM   #4
Jeeper
 
Join Date: May 2011
Location: northwest hills of CT
Posts: 16
Send a message via Yahoo to keith b
thanks wansfel

tried the turning in gravel trick as suggested above and found i have no four wheel drive so the chase is on
keith b is offline   Quote Quick Reply
Old 05-04-2011, 08:31 PM   #5
Jeeper
 
ItsSabby's Avatar
 
Join Date: Apr 2011
Location: Long Island, NY
Posts: 220
Probably the vacuum engage motor on the front axle. Look in the stickies for common yj provlems and fixes
ItsSabby is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
If you are having shifting issues with your NV3550, look inside. mrcarcrazy TJ Tech Forum 77 11-09-2013 10:16 AM
Various Transmission Issues bigdog9801 YJ Tech Forum 2 01-28-2011 04:28 PM
4wd Issues Work4Mud TJ Tech Forum 16 01-09-2011 03:45 PM
Lifted driveline issues? GroundHawg JK General Discussion Forum 17 05-23-2010 04:05 PM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 02:13 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC