4x4 not engaging - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-21-2013, 11:56 AM   #1
Newb
 
Hercules's Avatar
 
Join Date: Jun 2013
Location: Amarillo
Posts: 10
4x4 not engaging

I just bought this thing for 4500 bucks but the four-wheel-drive will not engage and the 4x4 light on the dash doesn't come on. Any suggestions???

Hercules is offline   Quote
Old 06-21-2013, 12:20 PM   #2
Jeeper
 
cakes567's Avatar
 
Join Date: Feb 2012
Location: NY
Posts: 1,496
Images: 8
Send a message via AIM to cakes567
First off.... the 4x4 light could just be broken. But in the front axle there is a vacuum powered actuator that gets stuck some times. Very common problem with these. As your looking at the axle on the passenger side you will see a few vacuum lines going to it. That's the actuator

__________________
-Melvin Friendly-
cakes567 is offline   Quote
Old 06-21-2013, 12:22 PM   #3
Jeeper
 
mbaseel's Avatar
 
Join Date: Dec 2010
Location: Clackamas, OR
Posts: 144
The light on the dash is controlled by the vacuum cad on the front axle housing (passenger side) un bolt it and have someone shift to 4 wheel drive and see if the fork slides over quickly. If it is slow or weak then your cad may be shot. Also could be a vacuum line between the transmission and the cad or between the transmission and the vacuum canister (drivers side under brake booster). Third possibility is that the little valve on the transmission that has 3 vacuum lines going into it is at fault and isn't allowing vacuum through. Hope this helps!
mbaseel is offline   Quote
Old 06-21-2013, 12:38 PM   #4
Newb
 
Hercules's Avatar
 
Join Date: Jun 2013
Location: Amarillo
Posts: 10
Thanks for the quick reply guys!! I will try that out before I start dumpin money. Ill let you know how it turns out
Hercules is offline   Quote
Old 08-01-2013, 03:49 PM   #5
Newb
 
Hercules's Avatar
 
Join Date: Jun 2013
Location: Amarillo
Posts: 10
Well I fixed the prob. Alloy USA makes a permalock system that permanently engages the front axle. It still spins freely and always ingages when I need it too. Gas mileage went down a little though. Kit was only $55.00
Hercules is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:46 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC