4x4 not engaging - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-21-2013, 10:56 AM   #1
Newb
 
Hercules's Avatar
 
Join Date: Jun 2013
Location: Amarillo
Posts: 10
4x4 not engaging

I just bought this thing for 4500 bucks but the four-wheel-drive will not engage and the 4x4 light on the dash doesn't come on. Any suggestions???

Hercules is offline   Quote Quick Reply
Old 06-21-2013, 11:20 AM   #2
Jeeper
 
cakes567's Avatar
 
Join Date: Feb 2012
Location: NY
Posts: 1,496
Images: 8
Send a message via AIM to cakes567
First off.... the 4x4 light could just be broken. But in the front axle there is a vacuum powered actuator that gets stuck some times. Very common problem with these. As your looking at the axle on the passenger side you will see a few vacuum lines going to it. That's the actuator

__________________
-Melvin Friendly-
cakes567 is offline   Quote Quick Reply
Old 06-21-2013, 11:22 AM   #3
Jeeper
 
mbaseel's Avatar
 
Join Date: Dec 2010
Location: Clackamas, OR
Posts: 136
The light on the dash is controlled by the vacuum cad on the front axle housing (passenger side) un bolt it and have someone shift to 4 wheel drive and see if the fork slides over quickly. If it is slow or weak then your cad may be shot. Also could be a vacuum line between the transmission and the cad or between the transmission and the vacuum canister (drivers side under brake booster). Third possibility is that the little valve on the transmission that has 3 vacuum lines going into it is at fault and isn't allowing vacuum through. Hope this helps!
mbaseel is offline   Quote Quick Reply
Old 06-21-2013, 11:38 AM   #4
Newb
 
Hercules's Avatar
 
Join Date: Jun 2013
Location: Amarillo
Posts: 10
Thanks for the quick reply guys!! I will try that out before I start dumpin money. Ill let you know how it turns out
Hercules is offline   Quote Quick Reply
Old 08-01-2013, 02:49 PM   #5
Newb
 
Hercules's Avatar
 
Join Date: Jun 2013
Location: Amarillo
Posts: 10
Well I fixed the prob. Alloy USA makes a permalock system that permanently engages the front axle. It still spins freely and always ingages when I need it too. Gas mileage went down a little though. Kit was only $55.00
Hercules is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 06:24 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC