4x4 not working - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-12-2012, 03:27 AM   #1
Jeeper
 
Mattsyj's Avatar
 
Join Date: Feb 2012
Posts: 69
4x4 not working

I have a 1991 wrangler s all stock 2.5L and when I put it in 4hi I can hear the click but no 4x4 what could this be

Mattsyj is offline   Quote
Old 03-12-2012, 07:47 AM   #2
Jeeper
 
kmanator's Avatar
 
Join Date: Nov 2011
Posts: 288
vacuum line to the hubs.
kmanator is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My fix for brake lights not working, 1997 TJ RandomThoughts TJ General Discussion Forum 4 11-19-2014 05:36 PM
94 YJ battery will not charge Mburkey YJ Tech Forum 68 05-04-2012 03:52 PM
not fueling right TJDrillSergeant TJ General Discussion Forum 22 03-14-2012 07:32 AM
Winch + 2" BB = not too good... suspension advice needed! jstone326 General Jeep Discussion 43 03-12-2012 01:24 PM
Rampage Replacement Top (NOT FRAMELESS) bdirty TJ General Discussion Forum 36 03-11-2012 10:43 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 07:24 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC