4x4 problems. - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-19-2012, 09:47 AM   #1
Jeeper
 
Stay_Cold's Avatar
 
Join Date: Oct 2011
Posts: 39
4x4 problems.

So I'm having a bit of trouble with my 1992wrangler.
When I engage 4x4 it seems to work but the front wheels don't spin.
I'm thinking it has something to do with the vacuum lines, but not sure.
Anyone got any ideas?
I'd greatly appreciate it!

Stay_Cold is offline   Quote
Old 02-19-2012, 10:42 AM   #2
Jeeper
 
Springsblueyj's Avatar
 
Join Date: Nov 2011
Posts: 454
Make sure you don't have a vac leak. Also make sure the vac line is securely on. A buddy of mine had the same problem. It turned out that the vac line connect was on backwards.

Springsblueyj is offline   Quote
Old 02-19-2012, 10:57 AM   #3
Jeeper
 
Timberwolf's Avatar
 
Join Date: Sep 2010
Posts: 879
if you can't find a leak, the shift motor is probably toast.

you can replace it or bypass it with washers, a spring, a posi-lok system or solid TJ shaft
Timberwolf is offline   Quote
Old 02-19-2012, 07:23 PM   #4
Jeeper
 
Stay_Cold's Avatar
 
Join Date: Oct 2011
Posts: 39
Quote:
Originally Posted by Timberwolf
if you can't find a leak, the shift motor is probably toast.

you can replace it or bypass it with washers, a spring, a posi-lok system or solid TJ shaft
How do I bypass it with a Tj shaft?Could you please explain.
Thanks.
Stay_Cold is offline   Quote
Old 02-19-2012, 08:29 PM   #5
Jeeper
 
Timberwolf's Avatar
 
Join Date: Sep 2010
Posts: 879
Timberwolf is offline   Quote
Old 02-19-2012, 09:16 PM   #6
Jeeper
 
SUBZEROCOOL's Avatar
 
Join Date: Jan 2010
Location: Northern California
Posts: 804
Quote:
Originally Posted by Timberwolf View Post
This seems like the most logical approach, I will be trying this.
__________________
DA BEARS
SUBZEROCOOL is offline   Quote
Old 02-20-2012, 07:07 AM   #7
Jeeper
 
anearthmonkey's Avatar
 
Join Date: Jul 2011
Posts: 18
i just locked up the shift motor on mine... cost was a few new bolts for the housing and a tube of gasket cement... works like a charm

http://www.wranglerforum.com/f8/vacu...cs-127405.html

anearthmonkey is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
REPLACEMENT SOFT TOP SALE AT BASELINE 4x4 OUTFITTERS - 88-95 YJ's, 97-06 TJ's!!!! Baseline 4x4 Outfitters Vendor Spotlight! Great Deals for Members. 154 12-16-2013 12:11 PM
Looking for a good 4x4 shop in the Black Hills whytenoise South Dakota Jeep Forum 4 06-26-2013 10:02 AM
4x4 Indicator snowgoer540 YJ Tech Forum 3 02-28-2012 01:24 PM
4X4 light on when in 2WD screech1 YJ Tech Forum 10 02-18-2012 10:56 PM
Hard rock 4x4 park cyaoffshore Florida Jeep Forum 2 02-18-2012 08:09 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 05:55 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC