87 Yj with dual oil pressure senders? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-27-2009, 06:02 PM   #1
Jeeper
 
Join Date: Apr 2009
Posts: 62
87 Yj with dual oil pressure senders?

hey gang, thanks for all the warm welcomes. Much appreciate.

I've had the task to clean up some real dodgy wiring on my YJ's 4.2L engine.

My engine has the standard oil pressure sender with the single wire(green as I recall) but the sender is screwed into a "T" fitting with a second sender. This sender has 2 terminals. The plug for this sender has three slots but only two are used. One wire is orange and the other is either blue or blue with a white tracer. I can't tell as this particular wire burned up completely.

this burned up wire went to both the dianostic plug near the battery and somewhere near the carb. I checked my wiring diagram in my service manual, and while it's been very correct with other wiring, it makes no mention of this one.

Any ideas??
thanks in advance.

Jake

Covrace is offline   Quote Quick Reply
Old 04-28-2009, 09:15 AM   #2
Jeeper
 
dwnbylaw's Avatar
 
Join Date: Mar 2009
Location: Texas
Posts: 17
ok is this what your talking about? sorry mine is nasty but not for long....
Attached Thumbnails
Click image for larger version

Name:	IMG_1548.jpg
Views:	5
Size:	111.3 KB
ID:	7924  

dwnbylaw is offline   Quote Quick Reply
Old 04-28-2009, 02:46 PM   #3
Jeeper
 
Join Date: Apr 2009
Posts: 62
yes, thats like mine. but without the burned up wires
Covrace is offline   Quote Quick Reply
Old 04-28-2009, 03:09 PM   #4
Jeeper
 
dwnbylaw's Avatar
 
Join Date: Mar 2009
Location: Texas
Posts: 17
so you need to know where the green one or the orange one goes?
dwnbylaw is offline   Quote Quick Reply
Old 04-28-2009, 04:33 PM   #5
Jeeper
 
Join Date: Apr 2009
Posts: 62
ok, on my two wire plug, one wire is orange, the other was completely burned up. this wire went to two places, one place was the diagnostic plugs near the battery, the other went to a coil looking thing, next to the carb on the intake manifold.
Covrace is offline   Quote Quick Reply
Old 04-28-2009, 07:49 PM   #6
Jeeper
 
buckshot500's Avatar
 
Join Date: Mar 2009
Location: Carolina
Posts: 798
Quote:
Originally Posted by Covrace View Post
ok, on my two wire plug, one wire is orange, the other was completely burned up. this wire went to two places, one place was the diagnostic plugs near the battery, the other went to a coil looking thing, next to the carb on the intake manifold.
OK now I'm understanding you!

The wire in question should be blue. The coil looking thingy, is the electric choke. The large item on the tee, is the oil pressure sensor, & the smaller one is the sender switch. Basically these things on the tee want to see oil before anything else down the line will work.

Some of these things should be left intact when doing the nutter.

EGR, manifold heater, it's sender (green wire) behind carb, the diode card in the plastic box next to the battery, & those two relays there are for the intake heater & the electric choke. One towards the back, should be for the choke, It may be worth looking at as the possible cause of the burnt blue wire.

buckshot500 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil Pressure drop, DD need help quick! Under the Palms TJ Tech Forum 12 10-04-2010 03:56 PM
Low oil pressure at idle 97tjcse TJ Tech Forum 9 08-24-2009 10:12 PM
Tire Pressure scotiez General Jeep Discussion 15 04-08-2008 05:35 PM
Oil pressure sender, replaced, I think.... Black02M3 TJ Tech Forum 12 03-19-2008 07:58 AM
Is dual steering stabilizers overkill? BigMike YJ General Discussion Forum 4 05-16-2006 10:41 AM



» Featured Product

All times are GMT -5. The time now is 11:40 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC