88 yj dies when it gets warm - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-22-2010, 08:03 AM   #1
Newb
 
Join Date: Dec 2010
Location: houston tx
Posts: 6
88 yj dies when it gets warm

i have a 88 yj and after it gets warm (3 - 5 miles) it dies and it will not start for hours later. it acts like it is not getting any fuel. i put a new filter and pump on it replaced the carb with a webber, tune up new dist., coil wires etc..droped gas tank cleaned it put filter in tank. and it still dies.

rec77546 is offline   Quote Quick Reply
Old 12-22-2010, 01:01 PM   #2
Jeeper
 
Join Date: Jan 2010
Location: Las Cruces, NM
Posts: 2,291
Is it getting spark??

__________________
2013 WRANGLER SPORT 2 DR., V-6 ,AUTO,HARD TOP
(Sold)1994 Jeep Wrangler 2.5L, Bestop top
/w steel half door and slider windows
5 speed, 2.5" lift, 31" tires,rack lights
Garyk is offline   Quote Quick Reply
Old 12-22-2010, 01:10 PM   #3
Jeeper
 
Join Date: Dec 2010
Location: ely, mn
Posts: 207
does it backfire for a little while befoe it dies?
abadoobi is offline   Quote Quick Reply
Old 12-22-2010, 01:17 PM   #4
Jeeper
 
bc3_Jeep's Avatar
 
Join Date: Nov 2010
Location: NE corner of Iowa
Posts: 1,654
Simple test.....loosen the gas cap and see if it still happens......could be pulling a vacuum.
bc3_Jeep is offline   Quote Quick Reply
Old 12-22-2010, 01:37 PM   #5
Newb
 
Join Date: Dec 2010
Location: houston tx
Posts: 6
got spark, no back fire . and i will try the gas cap thing
rec77546 is offline   Quote Quick Reply
Old 12-22-2010, 01:46 PM   #6
kik
Jeeper
 
kik's Avatar
 
Join Date: Dec 2008
Posts: 4,709
Images: 1
If you have a 4.2 you may have a bad Ignition Control Module. You'll initially get spark but when it warms up you'll lose it.
kik is offline   Quote Quick Reply
Old 12-22-2010, 02:03 PM   #7
Newb
 
Join Date: Dec 2010
Location: houston tx
Posts: 6
yes it is a 4.2 , thats the only thing i have not replaced

rec77546 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AX-5 hard shift when warm jasonwrangler TJ Tech Forum 2 07-13-2013 04:20 PM
2005 4.0 Auto dies in reverse and revs jumping benzero TJ General Discussion Forum 4 05-16-2013 06:58 PM
90 YJ jolts, sputters, rpms bounce, and dies paperwaves YJ Tech Forum 0 11-15-2010 11:36 AM
Hesitation and then dies minderbinder3 YJ Tech Forum 8 06-04-2009 09:01 PM
high idle when cold ...and warm peter angel YJ Tech Forum 2 11-23-2008 09:03 AM



» Featured Product

All times are GMT -5. The time now is 08:47 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC