88 yj stalling. Can it be related to my temp guage stoping to work? - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-09-2012, 09:44 PM   #1
Newb
 
Join Date: Oct 2008
Location: Florida
Posts: 9
88 yj stalling. Can it be related to my temp guage stoping to work?

Hello all long time lurker and am so thankful for everyone's expertise.
My 88 YJ I-6 recently started to stall out and idle horribly. After a bunch of research I had it pinned down to the carter carb... So I just bought a mc2100 to hopefully fix the issue. Haven't received or removed and replaced yet. Most of my vacuum crap has been bypasses and removed, everything is pretty much new, engine rebuild, etc. Engine will run initially especially when manually choked, once I get moving it becomes a pain in my arse. Stalls out unless I keep about 1 k rpm with the gas pedal. ( my brakes hate me). With much coordination during stopping I can keep it from stalling. Drop below 1 k it will sputter and stall. Again all my troubleshooting has led me to carb. A couple days ago my temp gauge went out. I just want to see if the temp gauge or the temp sending unit can effect anything with smooth operation of the jeep. any help would be fabulous.

navyflyer is offline   Quote
Old 09-09-2012, 10:04 PM   #2
Jeeper
 
Join Date: Jun 2012
Posts: 103
I had an issue with the stalling once it warmed up, where the headers were goin into the motor 2 bolts were snapped off and the exhaust leak caused the sputter and stalling. Hope this isn't the case it's easy to check and see but pain in the ass to fix

dneff is offline   Quote
Old 09-09-2012, 10:18 PM   #3
Newb
 
Join Date: Oct 2008
Location: Florida
Posts: 9
Hoping it's not the problem. All bolts are new. That sounds like a shitty job!
navyflyer is offline   Quote
Old 09-10-2012, 11:17 AM   #4
Newb
 
Join Date: Oct 2008
Location: Florida
Posts: 9
Anyone with any help would be appreciated!
navyflyer is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 10:37 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC