89 yj starting issue-just bought-need insight - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-24-2011, 06:10 PM   #1
Newb
 
MrJAllen84's Avatar
 
Join Date: Nov 2011
Location: Tampa
Posts: 10
Exclamation 89 yj starting issue-just bought-need insight

Hey everyone, I first just want to say that I am new to forums so I apolgize if this question has been asked/answered and I didn't see it.
To the chase- I just purchased an 89 YJ 4.2L 2 days ago. Has 130,xxx original miles and has been running great, I've put about 200 miles on it just driving it around with no issues..until today. I drove somewhere, jeep sat for about..15-20 mins, went to go get back in and it wouldn't start. Didn't even crank, NOTHING. Lights worked and what not, but zero response as far as cranking it over. I tried several times, let it sit for a few, tried again..same thing. I am by no means a mechanic and trying to learn from reading posts/watching Youtube videos. I thought maybe it was the starter, but had to one to push me so I could try and pop start. Long story longer, I got picked up, called a tow truck, met the driver there about an hr later. Right before he got there I tried to start again for the heck of it, same thing. I than went to straighten the wheels for him as he connected the chains, figured I'd try again..started right up?!?!?! So I shut it off about three times and started back up every time. Drove it home, let it sit..went out started it and it started. Was doing some detailing on it for about an hr, went start it to move it out of the garage..wouldn't start, waited 30 seconds, STARTED?!?!?!

Battery says July of 2011 on it, It's not the most expensive of batteries, but still only 4 months old. So any ideas out there? I appreciate the help

MrJAllen84 is offline   Quote Quick Reply
Old 11-24-2011, 07:13 PM   #2
Jeeper
 
Hectic's Avatar
 
Join Date: Jun 2011
Location: Nokesville, Va
Posts: 115
starter solenoid. is the starter relay clicking at least?

Hectic is offline   Quote Quick Reply
Old 11-24-2011, 07:27 PM   #3
Jeeper
 
banks316's Avatar
 
Join Date: Apr 2011
Location: Longview, WA
Posts: 2,089
Altenator not charging, loose connection to starter, battery, block ground.
__________________
93 YJ I6 5spd
My YJ Build +1.5 inch SOA ,37 12.50 15R Swamper M16's, 5.22:1/2.97:1 Stak Tcase with 92 Crawl Ratio--------SOLD...
banks316 is online now   Quote Quick Reply
Old 11-24-2011, 07:42 PM   #4
Jeeper
 
AntiTrust's Avatar
 
Join Date: Oct 2011
Location: charlottesville
Posts: 505
something is loose or the starter solenoid is bad... hop under the jeep and where the trans mounts to the engine you will see a little tube looking thing.. this is your starter, wiggle it around and see if it is loose... have someone cut the wheel far left and far right... (please be out of the way) and see if anything is pulling or binding..
*oh yeah, and check ground wire to starter as well (all grounds are black in color, most power are red)


now check the batt and alt as well... make sure all wires are nice and snug, not wet, loose, cracked, frayed, or anything of this nature.. follow the power wire as far as you can (from alt to bat, from bat to firewall) and do the same.
AntiTrust is offline   Quote Quick Reply
Old 11-24-2011, 09:26 PM   #5
Jeeper
 
MoparMuscleFreak's Avatar
 
Join Date: Sep 2011
Posts: 145
Images: 2
One of the easiest ways to check the starter is when it doesn't start get something hard like a hammer and tap on it... Just tap on it a few times and if it starts right up after tapping on it every time it's the starter. *taping doesn't include leaving dents in the starter I've seen people leave some serious damage on the starter to where it couldnt even been used as a core... Some people I wonder about
MoparMuscleFreak is offline   Quote Quick Reply
Old 11-25-2011, 11:33 AM   #6
kik
Jeeper
 
kik's Avatar
 
Join Date: Dec 2008
Posts: 4,373
Images: 1
Quote:
Originally Posted by MoparMuscleFreak View Post
One of the easiest ways to check the starter is when it doesn't start get something hard like a hammer and tap on it... Just tap on it a few times and if it starts right up after tapping on it every time it's the starter. *taping doesn't include leaving dents in the starter I've seen people leave some serious damage on the starter to where it couldnt even been used as a core... Some people I wonder about
Try this. sounds like the starter or starter solenoid (connected to the starter).
kik is offline   Quote Quick Reply
Old 11-25-2011, 03:32 PM   #7
Jeeper
 
AntiTrust's Avatar
 
Join Date: Oct 2011
Location: charlottesville
Posts: 505
sorry i forgot to mention taping lol
AntiTrust is offline   Quote Quick Reply
Old 11-26-2011, 03:08 AM   #8
Jeeper
 
JeepPadre's Avatar
 
Join Date: Jan 2011
Location: Calallen, TX
Posts: 131
I've had the same issue with my 89 as well! Somehow the transmission gets a bit out of whack, I just move the shifter out of Park and the back in and Bam, she starts right up!
JeepPadre is offline   Quote Quick Reply
Old 11-26-2011, 09:14 AM   #9
Jeeper
 
AntiTrust's Avatar
 
Join Date: Oct 2011
Location: charlottesville
Posts: 505
That its prolly your park safety relay "neutral relay"
AntiTrust is offline   Quote Quick Reply
Old 11-26-2011, 04:47 PM   #10
Jeeper
 
MoparMuscleFreak's Avatar
 
Join Date: Sep 2011
Posts: 145
Images: 2
Do you mean neutral safety switch? It could be a bad switch or simply out of alignment that will cause it not to start because the vehicle thinks it is in gear
MoparMuscleFreak is offline   Quote Quick Reply
Old 11-26-2011, 05:13 PM   #11
Jeeper
 
Dave 90 YJ's Avatar
 
Join Date: Oct 2010
Posts: 27
Quote:
Originally Posted by MoparMuscleFreak View Post
Do you mean neutral safety switch? It could be a bad switch or simply out of alignment that will cause it not to start because the vehicle thinks it is in gear
I would try this before hammering, uh tapping, on the starter with a hammer. I've had several cars over the years (non-Jeep models), where if the shifter wasn't all the way in P, the car wouldn't start.
Dave 90 YJ is offline   Quote Quick Reply
Old 11-26-2011, 05:41 PM   #12
Jeeper
 
AntiTrust's Avatar
 
Join Date: Oct 2011
Location: charlottesville
Posts: 505
yes its the neutral saftey switch... i just call it a park saftey relay for auto's lol
AntiTrust is offline   Quote Quick Reply
Old 11-26-2011, 06:22 PM   #13
Jeeper
 
MoparMuscleFreak's Avatar
 
Join Date: Sep 2011
Posts: 145
Images: 2
Another easy way to check a lot of things at once is the S terminal ( the small terminal) on the starter while having some hold the key in the crank position use a voltmeter or test light to if you have power while in the crank position if you do have voltage it eliminates the ignition switch and any security features such old defunked alarm systems and the neutral safety switch and all the wiring to the S terminal. Then it leaves the starter and battery to starter wiring... If that makes sense

MoparMuscleFreak is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting issue... Andy B YJ Tech Forum 0 09-15-2011 07:55 PM
Starting issue kabarusmc TJ General Discussion Forum 5 07-10-2011 05:16 PM
Starting Issue ajerion YJ Tech Forum 4 06-14-2011 03:09 PM
Starting bug?!?!? jake4r YJ General Discussion Forum 0 03-06-2008 08:22 AM
Starting Issue Walkeraviator TJ Tech Forum 10 09-26-2007 11:24 AM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 07:10 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC