91 wrangler 4.0L hard start - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-08-2010, 02:14 PM   #1
Newb
 
Join Date: Jul 2010
Posts: 12
Question 91 wrangler 4.0L hard start

I have 12v everywhere, replaced starter, plugs, cap, rotor. I got to start and feels like it has no juice. i cycle the key it will slowly turn over and crank and then it will start. If i jump it starts right away. That battery is good. On my volt gauge it shows about 7-9 volts. But by this time with age i don't worry about it.

Any idea's would be great. Someone said maybe the ignition switch on the steering column might be an issue.

it just started to happen in april and just now getting around to trying to fix it.


Thanks for looking

wrangler91blueballs is offline   Quote Quick Reply
Old 07-08-2010, 06:11 PM   #2
Jeeper
 
flatline's Avatar
 
Join Date: May 2010
Location: pinole ca.
Posts: 680
Images: 3
7-9 is to low. since it starts when jumped, I would check alternator output voltage. that should be around 14-15 volts. the battery should show a good 12 volts.

flatline is offline   Quote Quick Reply
Old 07-08-2010, 06:27 PM   #3
Newb
 
Join Date: Jul 2010
Posts: 12
oh when it is running i have 12-14v. it will act as if the battery is dead and ill get click click, cycle key go to start, it will crank slow and then finally start after 20-40 secs. then runs fine. looking through the forums point to computer, but i don't have the issues that point to it. I checked most of the grounds in engine compartment. Seems like i have a major draw when starting.
wrangler91blueballs is offline   Quote Quick Reply
Old 07-08-2010, 06:38 PM   #4
Jeeper
 
flatline's Avatar
 
Join Date: May 2010
Location: pinole ca.
Posts: 680
Images: 3
measure battery votage while off. should be over 12 volts. alt. should be a constant voltage greater than 13. and starting is a major draw. how old is the battery? do you still have the original alt?
flatline is offline   Quote Quick Reply
Old 07-08-2010, 10:14 PM   #5
Newb
 
Join Date: Jul 2010
Posts: 12
i have 12v every where when car is off, when i do get it to start i have 12-14v. alt is old but still putting out good voltage. do u think that would pull a draw when first trying to start?
wrangler91blueballs is offline   Quote Quick Reply
Old 07-11-2010, 12:46 PM   #6
Newb
 
Join Date: Jul 2010
Posts: 12
Jeep is fixed, the on thing i didn't want to replace, THE BATTERY. Even though it had 12v everywhere the amps were low. Under a load test at AUTOZONE, it went 8, 6, to BAD BATTERY hahahah. Thanks people KISS Keep It Simple Stupid

wrangler91blueballs is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
02 Jeep Wrangler 4.0L TJ Manual Transmition memli TJ General Discussion Forum 0 05-27-2010 04:50 PM
Fellow Ohio Jeepers Help fick15 Ohio Jeep Forum 11 01-19-2010 10:56 PM
Wrangler Remote Start Ej132 TJ Tech Forum 10 01-21-2009 02:33 PM
2.4L hard to start nayr TJ Tech Forum 4 03-23-2008 11:54 AM
1990 wrangler tund off while driving and wont start tege YJ Tech Forum 4 07-24-2007 11:16 AM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 11:38 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC