93 Jeep 4.0l engine low oil - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-18-2013, 06:36 PM   #1
Jeeper
 
Join Date: Aug 2011
Location: South central PA
Posts: 25
93 Jeep 4.0l engine low oil

Hi,
all i have been having an issue with loosing oil from my 4.0 engine in the 93 wrangler. This past fall i replaced the oil pan and rear main seal gaskets and still no fix. I know that with those two the other common leak is the valve cover, but the thing is i can never find oil ever leaking nor by the valve cover. About once a month I have to add a quart of oil. I did notice though on the last oil change there was oil residue in my air filter. So I was wondering if anyone may know what is causing this. The engine seems to run fine it is just annoying to have to add the quart every month plus not easy on the wallet once it starts to add up.


Thanks for any info

codenameanimal is offline   Quote
Old 05-18-2013, 07:16 PM   #2
2xs
Cali Smog Nazi.

WF Supporting Member
 
2xs's Avatar
 
Join Date: Jun 2011
Location: Santa Rosa, Ca.
Posts: 2,705
Thats normal for my 2.5L, they all burn oil...

__________________
'93 Black YJ, 4.0L AX15 - UNDER CONSTRUCTION!
http://www.wranglerforum.com/f330/2x...ad-490865.html
'04 SV1000s:
http://www.svrider.com/forum/showthread.php?t=280873
Old Jeep that was totaled (and SOLD!):
http://www.wranglerforum.com/f330/2x...ad-101879.html
2xs is offline   Quote
Old 05-20-2013, 01:17 PM   #3
Jeeper
 
Join Date: Feb 2011
Posts: 19
the 4.2 is the same, no leaks but loses oil, in fact, if i fill to the add line gone in two days so now just keep it over the lower line
tedster is offline   Quote
Old 05-23-2013, 05:07 PM   #4
Jeeper
 
Join Date: Aug 2011
Location: South central PA
Posts: 25
Does anyone know if this could be the fact that the 4.0l does not have a pcv valve at least I can not find a replacement part I don't know if this is the same issue but i do know the 2.5l has one and i have owned three jeeps with 2.5l and have never had any oil burning issue where as this has been my only 4.0l engine until a week ago where I got an 89 cherokee with it but it doesn't burn oil but does leak at the rear main which is a future project
__________________
1993 Jeep Wrangler 4.0 with AX-15 mostly stock with a 2.5" pro comp lift and a 1" Daystar body lift with 30" tires With Dynaflow exhaust, with hard top and Bestop softop, and Bestop replacement seats
codenameanimal is offline   Quote
Old 05-23-2013, 07:22 PM   #5
2xs
Cali Smog Nazi.

WF Supporting Member
 
2xs's Avatar
 
Join Date: Jun 2011
Location: Santa Rosa, Ca.
Posts: 2,705
You do have a PCV system, its an orifice to manifold vacuum on one side, and a breather to the air cleaner on the other, check to see the orifice is not plugged up.
__________________
'93 Black YJ, 4.0L AX15 - UNDER CONSTRUCTION!
http://www.wranglerforum.com/f330/2x...ad-490865.html
'04 SV1000s:
http://www.svrider.com/forum/showthread.php?t=280873
Old Jeep that was totaled (and SOLD!):
http://www.wranglerforum.com/f330/2x...ad-101879.html
2xs is offline   Quote
Old 05-24-2013, 08:05 AM   #6
Newb
 
Old LT's Avatar
 
Join Date: May 2013
Location: Outside Lincoln, NE
Posts: 8
1991 YJ 4.0 235000 miles Don't know if this helps, but my catalytic converter was plugged enough that the back pressure was causing some oil blow back into the air cleaner box. My filters were soaked in oil and I couldn't figure out why. This was just after I bought the thing. I am going on speculation but since changing out the converter and changing the tubing and filter from the valve cover problem's been solved.

Old LT is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 12:23 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC