94 wrangler automatic vibration issues - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-09-2011, 12:04 AM   #1
Newb
 
creasyj's Avatar
 
Join Date: May 2010
Location: Hendersonville, TN
Posts: 10
94 wrangler automatic vibration issues

Ok Jeepers, I have been searching threads for 2 weeks and can't pin point my problem.

Here's what my wife's got:
94 YJ, 2.4L 4cyl, auto stock trans, 2" body lift, new trans mount, new engine mounts

The problem:
There is a very light amount of vibration while sitting in idle, nothing to fret about, but when you shift into reverse OR drive you get a lot of vibration. Once you accelerate the vibration goes away. It's bad enough that when I stop at stop lights, I put it in park. It's a bit worse in reverse than in drive but both are out of the ordinary for sure.

I understand it COULD be many different things but I am a weekend warrior in the process of learning the ins and outs of Jeeps, so any information to point me in the right direction would be appreciated. Thanks everybody!

__________________
creasyj is offline   Quote Quick Reply
Old 11-09-2011, 09:49 AM   #2
Jeeper
 
Join Date: Aug 2011
Location: north of St.Franisville La.
Posts: 1,934
Send a message via Yahoo to Nubby55
Tune up?

Nubby55 is offline   Quote Quick Reply
Old 11-09-2011, 05:20 PM   #3
Jeeper
 
Xpress's Avatar
 
Join Date: Jan 2011
Location: El Cajon
Posts: 2,585
Tuneup for sure. Fluids as well, including the ATF.
__________________


2.5L Genius of some sort.
Xpress is offline   Quote Quick Reply
Reply

Tags
automatic , engaged , idle , vibration , wrangler

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New to me- 90 Wrangler with 'issues' howietime WF New Member Check In 3 02-05-2011 08:35 AM
2002 Wrangler wiper switch issues garys_yellow_wrangler General Jeep Discussion 0 02-04-2011 11:53 AM
2002 WRANGLER VIBRATION @ 30mph and 50mph MUDDCAT TJ Tech Forum 9 05-30-2010 09:30 PM
1987 Jeep Wrangler Running Issues dj69firebird69 YJ Tech Forum 10 05-17-2009 08:01 AM
91 Wrangler starting issues 4.0 Mohave Vice YJ Tech Forum 12 05-16-2009 07:45 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:33 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC