95 yj please help - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-05-2011, 11:46 AM   #1
Jeeper
 
Join Date: Nov 2010
Posts: 37
95 yj please help

I have a 95 YJ that I cannot start. For the past 2 years I have torn it down by every nut and bolt, cleaned, repaired and rebuilt it to give it to my daughter. I have almost finished and I cannot get it started. With the key in the OFF position I have a check engine light and the upshift arrow? When I turn it on I get a brake light and seat belt caution but nothing when I turn the key? I have a few underdash connectors I cannot figure out so if you know what they belong to or have an idea PLEASE help me. Her are some pixs.

Humpty Dumpty 95 is offline   Quote
Old 09-05-2011, 12:27 PM   #2
Jeeper

WF Supporting Member
 
jk'n's Avatar
 
Join Date: Jan 2009
Location: First Quadrant in the Land of the Free
Posts: 4,871
Your pics didn't come through.

__________________

Participate in life....Keep movin'....Go there....JK'n it.........Do it! Jeep #1: Red Rock 08 JK Rubicon 4dr, 6 sp manual, Stock Mud Tires, MyGIG Upgrade, Hard Top, after sale BestTop SunRider Soft Top, Congo Cage Rack, Mopar slush mats Jeep #2 Black 08 JK Rubicon 2dr, 6 sp manual, both tops, some chrome...uggg (my wife's jeep) Jeep #3 White 92 YJ (my son's jeep) A great quote from a good friend: "All hail click clack and master jk'n." Click and clack are my idols!
jk'n is offline   Quote
Old 09-05-2011, 06:56 PM   #3
Jeeper
 
Join Date: Nov 2010
Posts: 37
Submitting again. Thanks for any help you can provide.
Attached Thumbnails
Click image for larger version

Name:	firewall by battery.jpg
Views:	30
Size:	214.1 KB
ID:	66668   Click image for larger version

Name:	under dash 1.jpg
Views:	34
Size:	180.0 KB
ID:	66669  

Click image for larger version

Name:	underdash 6.jpg
Views:	29
Size:	172.1 KB
ID:	66670   Click image for larger version

Name:	underdash 8.jpg
Views:	31
Size:	169.2 KB
ID:	66671  

Humpty Dumpty 95 is offline   Quote
Old 09-05-2011, 10:28 PM   #4
Jeeper
 
Join Date: Aug 2011
Location: St. Louis area
Posts: 28
FYI, I had the transmission out of my '93 and forgot to put the crank sensor back into the bellhousing and it wouldn't start after that. I would check around for loose or unplugged connectors.
__________________
Jeeps are like marijuana, they make doing nothing fun.
yjdad is offline   Quote
Old 09-06-2011, 08:33 PM   #5
Jeeper
 
Join Date: Nov 2010
Posts: 37
Well I found the problem..... I wired the starter incorrectly In the excitement of turning it over my wife started in with whats that smell crap. Soooo it was a LOTTLE bit of gas coming from the fuel hose attached to the fuel pump .......you guessed it under the freshly installed body. Crap Any ways anyone recognize the above mentioned plugs?
Humpty Dumpty 95 is offline   Quote
Old 09-06-2011, 09:56 PM   #6
Jeeper
 
billy_YJ's Avatar
 
Join Date: Apr 2010
Location: Mebane, NC
Posts: 922
"a LOTTLE bit" lol

__________________

-Billy
Project Woody
'87 Grand Wagoneer "Woody"
'94 Wrangler YJ "Blue"
billy_YJ is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 01:44 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC