A tune up and now it won't start - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-15-2013, 07:44 PM   #1
Newb
 
Join Date: Sep 2012
Location: Ohio
Posts: 1
A tune up and now it won't start

This is my first jeep a 1988 Wrangler Laredo, 4.2L, automatic transmission. I decided to do a tune up because it was running very poorly and the previous owner had not done so in what appears to be along time or at all. I replaced the distributor cap, ignition rotor, wire set, and spark plugs. It now will not start. When I try and start it it sounds as though the battery is dead. I have jumped the battery and still get the same results. I have made sure the wires are in the right firing order and that the ignition rotor is turning the correct way. Any help will be greatly appreciated.

owens753 is offline   Quote Quick Reply
Old 04-15-2013, 08:14 PM   #2
Jeeper
 
wrangleryj90's Avatar
 
Join Date: Mar 2013
Location: Spokane,Wa
Posts: 495
The cap on the right way?

wrangleryj90 is offline   Quote Quick Reply
Old 04-15-2013, 08:16 PM   #3
Jeeper
 
Join Date: Jul 2012
Posts: 286
Check the spark plugs to make sure you don't have too long a reach resulting in the pistons hitting the spark plugs.
WICruiser is offline   Quote Quick Reply
Old 04-16-2013, 09:11 AM   #4
Founder, ThumbJeeps

WF Supporting Member
 
sevenservices's Avatar
 
Join Date: Sep 2009
Location: Mid-Michigan/Thumb
Posts: 3,952
trace your battery cables and be sure they are tight at the starter side and ground. Also, pull your terminal connections off the battery, clean them with sandpaper or a wire brush and put 'em back on nice and tight & test it.
__________________
-Chris
Founder, ThumbJeeps


1994 Wrangler YJ I6 4.0 H/O Auto 3 spd. 4" RC (33x12.5) (15x8) 3:54 Gears
sevenservices is offline   Quote Quick Reply
Old 04-16-2013, 10:01 AM   #5
Jeeper
 
rd-wrangler's Avatar
 
Join Date: Aug 2010
Location: Northern NJ
Posts: 489
did you plug your wires in the correct order on the distributor cap?
rd-wrangler is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 08:48 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC