Absolutely Lost - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-29-2009, 07:37 PM   #1
Newb
 
Join Date: Nov 2009
Posts: 8
Unhappy Absolutely Lost

Need advice. Recently bought 93 Wrangler 4.0 5 Spd. w/163,000
Initially ran fine. Now I get nothing. Won't start. Started acting up on the highway yesterday. Really loud, thought it was the exhaust, but quickly lost power. It sounded like a rock tumbler w/a vacuum leak. Oil pressure seemed
a bit goofy. Gauge was pegged at 80. All other gauges fine. Checked vacuum lines, distributor and coil. Thinking maybe timing chain or ECM?

wingedone1 is offline   Quote Quick Reply
Old 11-29-2009, 08:24 PM   #2
Jeeper
 
wrangler1993's Avatar
 
Join Date: Oct 2009
Location: Staten Island, New York
Posts: 38
Send a message via AIM to wrangler1993
when my jeep pooped on me, it turned out to be my ignition coil....she did the same thing that yours did, it started going on a frenzy.

wrangler1993 is offline   Quote Quick Reply
Old 11-30-2009, 08:03 PM   #3
Jeeper
 
Join Date: Oct 2008
Location: The Woods, West Virginia
Posts: 121
Yea sounds like it maybe a coil issue a failing cps may cause some of that but im not sure about the noise...
__________________
'93 Wrangler YJ LT1/4L60E (built up with corvette servo) MORE bomb proof weld in motor mounts, 241C Transfer Case, High Angle Drive line SYE, 8.8" explorer rear, SOA, anti-wrap perches, jks discos, MORE front shock hoops and rear shock extension, MORE steering conversion stage 2, MORE anti wrap ladder bar

'07 4-DOOR JK unlimitedX BFG Tires and JL audio system Rigid Class IV 3500lbs hitch receiver

'98 Chevy S-10 Lowered 5/6"- SOLD

'04 Subaru Imprezza

Carry On 5'x8' Utility Trailer
Jman062006 is offline   Quote Quick Reply
Old 12-01-2009, 08:17 AM   #4
Jeeper
 
RedWrangler's Avatar
 
Join Date: Oct 2009
Location: Morrisville, PA
Posts: 1,165
Was it banging like a hammer? I spun a main bearing on a non-Jeep, and the hammering was scary.
RedWrangler is offline   Quote Quick Reply
Old 12-01-2009, 07:18 PM   #5
Newb
 
Join Date: Nov 2009
Posts: 8
Nah, no hammering. It was very loud and shaking, rough, inconsistent idle.
wingedone1 is offline   Quote Quick Reply
Old 12-01-2009, 07:24 PM   #6
Jeeper
 
RedWrangler's Avatar
 
Join Date: Oct 2009
Location: Morrisville, PA
Posts: 1,165
Check your spark at each cylinder. That will let you know if it's electrical, and if so, then I'd probably try the coil replacement.
RedWrangler is offline   Quote Quick Reply
Old 12-01-2009, 08:09 PM   #7
Jeeper
 
Join Date: Jan 2009
Location: Factoryville, PA
Posts: 383
Seeing as you already checked the coil, I'll say PCM/ECU, whatever you want to call it. Similar symptoms to when mine went
Pylonpounder is offline   Quote Quick Reply
Old 12-05-2009, 04:26 PM   #8
Newb
 
Join Date: Nov 2009
Posts: 8
Smile Thank You

Thank You fellow jeepsters. It was the coil. Onward for now.

wingedone1 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I lost the dash lights, and the driving lights Under the Palms TJ Tech Forum 0 04-10-2009 06:11 PM
Lost the dashboard lights R.P.M. YJ Tech Forum 1 02-15-2007 06:45 PM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 09:02 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC