another failing vacuum - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-13-2008, 09:46 PM   #1
Jeeper
 
Join Date: Mar 2008
Posts: 28
another failing vacuum

so i have a 95 yj 4 inch bds lift on 33 tsl's radials but its all useless since soemthings wrong with my vacuum weahter it be the lines or the switch or the motor which found out the hard way in the middles of a hole lol so i decieded toget the posi lok because all of the good things i have been reading about it on the forums so i got it friday and deccieded to install it today it was very easy except for my own stupidity to run out of pb blaster ad be to lazy to go to the auto part store a block away and buy a new one so i broke off 2 of the 4 bolts holding the cad to the axel got the one out decieded to drill and tap out the other and then the tap broke in the hole cant get it out either if anyone has ideas on how to get that out i would greatly appeciate it? anyway i decieded to carry on with the install and did it with jsut the 3 bots to see if it would work i put it all together and wanted to test it but i couldnt think of a way how since currently my front end is jacked up with no rotors or calipers on wiaitng for them to come in so i jacked up the rear ed snd started it i put it in 4h engaged the lever the light dint come on so i then put it in 1st and only the passeger rear tire spun i thought that was kind of wiesrd? but the front driveshaft was spinin but the front axels didnt so its still not engaging im guessing. maybe i put the fork in backwards or didnt line up the splines right i jsut dont know if there was a different way to teest or ayone had any input i would greatly appreciate it thanks in advanced
-glenn

gmccomas412 is offline   Quote
Old 04-13-2008, 09:49 PM   #2
Pushy, Loudmouthed, and Ballsy
 
Dare2BSquare's Avatar
 
Join Date: Jul 2006
Location: Driving Around Arkansas In My Black XJ
Posts: 6,177
Don't mean to flame ya, dude, but please pick up some punctuation marks when you get some more PB blaster!!!

__________________
99 XJ Sport
4.0l
AW4
NP231
d30/C8.25
3" Skyjacker lift
31 x 10.50 General Grabbers


http://i66.photobucket.com/albums/h2...are/TMLogo.gif Are all fishermen liars, or do only liars fish?
Dare2BSquare is offline   Quote
Old 04-13-2008, 10:00 PM   #3
Jeeper
 
Join Date: Mar 2008
Posts: 28
haha sorry i typd this up pretty quick hoping id get a couple of good responses before i called it a night lol BUT if you had any input i would love to hear it though so i could give it atest tomorrow...?
gmccomas412 is offline   Quote
Old 04-14-2008, 01:40 AM   #4
Jeeper
 
89 strangler's Avatar
 
Join Date: Mar 2008
Posts: 83
Check these out.They come single and in sets.You'll just have to surf the site for what you want.

http://www.use-enco.com/CGI/INSRIT?P...&PARTPG=INLMK3
__________________
"If stupidity got us into this mess, then why can't it get us out?"
89 strangler is offline   Quote
Old 04-14-2008, 08:47 PM   #5
Jeeper
 
Join Date: Mar 2008
Posts: 28
So i got the brakes in, put em on, and took if for a litle road test.Jeep style lol So i found out i did put te posi lok in right and the 4wd works perfect buttttt, the 4wd light won't come on????? anyone????
Thanks
gmccomas412 is offline   Quote
Old 04-14-2008, 08:55 PM   #6
Jeeper
 
jpdocdave's Avatar
 
Join Date: Mar 2008
Location: beach park, il
Posts: 8,162
Images: 7
bad bulb?
__________________
"The danger to America is not Barack Obama but a citizenry capable of entrusting a man like him with the Presidency. It will be far easier to limit and undo the follies of an Obama presidency than to restore the necessary common sense and good judgment to a depraved electorate willing to have such a man for their president."
http://mybroadband.co.za/photos/data...re_cowbell.gif
jpdocdave is offline   Quote
Old 04-14-2008, 09:26 PM   #7
Jeeper
 
yjwrangler's Avatar
 
Join Date: Mar 2008
Location: your house if we hit it off good
Posts: 1,497
Send a message via AIM to yjwrangler
i think that is actuated by a vacume hose!

"leave the light blue switch hooked to the vacuum hose on the firewall near the junction box you are getting rid of, there. It is you switch for the 4WD light on your dash. ANY WIRES YOU ACCIDENTLY SNIP CAN BE RE-SOILDERED." -Terry "
yjwrangler is offline   Quote
Old 04-14-2008, 09:28 PM   #8
Jeeper
 
yjwrangler's Avatar
 
Join Date: Mar 2008
Location: your house if we hit it off good
Posts: 1,497
Send a message via AIM to yjwrangler
it was a snipit out of some forum i think...i found it on a 4.0l swap web page
yjwrangler is offline   Quote
Old 04-14-2008, 11:17 PM   #9
Jeeper
 
Join Date: Mar 2008
Posts: 17
Yes, the light is also actuated by the vacuum when the transfer case switches the vacuum to the engaged side.

This can sometimes throw people off because logically you'd think the light wouldn't come on until the axle actuator is in the correct position (ie, it would indicate a problem with it by not coming on) but its run straight off the transfer case switch so it indicates the TC position, not the actual status. If there is enough of a leak in the lines then it will indicate this by not coming on.

I've been thinking about modifying mine when I get it back on the road to act more like this (or add a second light for the axle status... ) I'll let you know if I figure out a working solution (I don't feel like replacing it with manual hubs - I like auto hubs)
ctclark1 is offline   Quote
Old 04-15-2008, 01:46 AM   #10
Jeeper
 
VVJeepFreaks's Avatar
 
Join Date: Oct 2007
Location: Victorville Ca
Posts: 81
At the end of the case there was the switch that ingaged the light. The light had nothing to do with the vaccum system when I installed mine. Check the ajustment on the end of the new case.
__________________
1993 YJ lifted with a 3 1/2 skyjacker, 1 3/4 front and rear lift shackles , custom made 6061 aluminum 1 3/4 body lift ,Smittybuilt front and rear 3in tube bummpers and Nerf bars, JKS front disconnects,(removed the rear track bar)Rancho 9000 shocks,400 watts of trail lights on custom mounts,a front 4X4 posilock from Quadratec to replace the vacuum engagement system.33x12.5 on black d window cragers. Corbeu Moab seats with Corbeu 4 point race belts.
VVJeepFreaks is offline   Quote
Old 04-15-2008, 10:53 AM   #11
Jeeper
 
Join Date: Mar 2008
Posts: 17
On mine the switch is (as the 4.0 swap thingy said) on the firewall connected to the vacuum. Different tc's?
ctclark1 is offline   Quote
Old 04-16-2008, 01:12 AM   #12
Jeeper
 
VVJeepFreaks's Avatar
 
Join Date: Oct 2007
Location: Victorville Ca
Posts: 81
Quote:
Originally Posted by ctclark1 View Post
On mine the switch is (as the 4.0 swap thingy said) on the firewall connected to the vacuum. Different tc's?
Not sure I have the 4.0 with the a409 trans and np231. On the end of the plate that covers the gear there are wires that should have been reconnected. that was where the position senisor was to show it was ingaged in 4x4.
__________________
1993 YJ lifted with a 3 1/2 skyjacker, 1 3/4 front and rear lift shackles , custom made 6061 aluminum 1 3/4 body lift ,Smittybuilt front and rear 3in tube bummpers and Nerf bars, JKS front disconnects,(removed the rear track bar)Rancho 9000 shocks,400 watts of trail lights on custom mounts,a front 4X4 posilock from Quadratec to replace the vacuum engagement system.33x12.5 on black d window cragers. Corbeu Moab seats with Corbeu 4 point race belts.
VVJeepFreaks is offline   Quote
Old 04-16-2008, 07:44 AM   #13
Jeeper
 
Join Date: Mar 2008
Posts: 17
That might be why - Mine's an '87 4.2 with the BA-10/5 and np207. I had forgotten until refreshing my memory on wikipedia that they only used the 207 in '87 before switching to the 231.
ctclark1 is offline   Quote
Old 04-20-2008, 09:16 PM   #14
Jeeper
 
Join Date: Mar 2008
Posts: 28
light still won't go on and i personally don't care anymore because 4wd is working perfect but with those extra vacuum lines that used to go into the shift motor i currentl have them hanging there i went wheeling atleast 4 times before i remembered i left em hanging there but idk what to with them does anyone know? o traced em back to the t-case and i could take em out but i don't want to leave open hole in my case i used the one vacuum cap they gave me in the kit to block it off at the manifold but what do i do with the rest of the lines? thanks
gmccomas412 is offline   Quote
Old 04-21-2008, 09:03 PM   #15
Jeeper
 
Join Date: Mar 2008
Posts: 28
anyone? i been wheelin alot with the hoses jsut hanging there i only used the one cap they gave me tocover the line on te manifold i don;t know what todowith the rest??

gmccomas412 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to fix all vacume problems and how to locate the problems. Captaincoop1220 YJ Tech Forum 50 02-23-2013 01:19 PM
YJ front axle, CAD, 4 wheel indicator lights, vacuum diagrams Crzy4harly YJ Tech Forum 60 07-09-2008 10:33 PM
tcase vacuum? swstoppe YJ Tech Forum 1 05-14-2006 06:40 AM
vacuum leak whitebuffalo General Jeep Discussion 33 06-22-2005 06:28 PM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 07:26 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC