[B]Miss fire after i start engine![/B] - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-05-2009, 11:45 PM   #1
Jeeper
 
Rebuilt's Avatar
 
Join Date: Aug 2009
Location: Southern California
Posts: 374
[B]Miss fire after i start engine![/B]

Hi guys, so lately my jeeps been giving my some trouble. When i start it up the rpms start going from 0-40 consantly and it sounds like my engine is going to turn off. sometimes it does othertimes it doesnt. Also while my rpm's are going all over the place and my engine sounds like its going to shutdown my jeep makes small backfires.anyone had this problem before?

the funny thing is after a while everything is normal and it runs fine.

My 1987 Jeep Wrangler 4.2L 6cyl manual stick shift

Rebuilt is offline   Quote
Old 12-06-2009, 07:39 AM   #2
Jeeper
 
windsoreight's Avatar
 
Join Date: Sep 2009
Location: Ocean City, MD
Posts: 80
I would say the choke is not working.
__________________
1987 Jeep Laredo, 4.2L engine, Holley 350cfm carb, TF999 trans, np207 transfer case, Rough Country 4" lift, Mickey Thompson wheels, BFG 33/12.50/15 tires, Ongoing Father and son project.....
windsoreight is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
rebuilding your engine?? Get Stroked!!! jeeper95yj YJ General Discussion Forum 6 01-01-2014 04:47 PM
Over heated. Miss fire cfreelv711 TJ General Discussion Forum 4 08-18-2011 06:29 PM
4.0 Hard to start and bad miss when cold. Any suggestions? tracer012000 TJ Tech Forum 0 10-18-2009 06:07 PM
never start the first try when engine is cold Loic TJ Tech Forum 10 07-22-2009 06:12 PM
engine wont start bigmreds64 YJ Tech Forum 8 05-29-2009 10:23 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 02:57 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC