Bad Computer - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-03-2012, 06:04 PM   #1
Newb
 
Join Date: May 2012
Posts: 7
Bad Computer

I have been having a hard time trying to find out why my YJ will not start. To make a long story short My jeep stopped will not start because it keeps blowing the fuel pump fuse. I have replaced the Fuel Pump, Fuel Filter and Ignition Switch.

The fuse will not blow until I turn the key to the ON position. I did a lot of wire tracing and found all the wires to be in good condition. What I did find was when the key is turned to the on position the fuel pump positive lead at the fuse panel will ground out causing the fuse to blow. After unplugging several connectors, the test light went out when I unplugged the computer. I also was not able to get the computer to give me any trouble codes because the computer would not even go into access mode.

So my question is, how do you know when the computer is bad and can you test it.

Thanks you your help.

95 wrangler sahara is offline   Quote
Old 06-03-2012, 06:27 PM   #2
Jeeper
 
Join Date: May 2012
Posts: 22
I would like to know this too. I lost fire and have been replacing everything I think of and still no luck?

lonniedean2716 is offline   Quote
Old 06-03-2012, 08:13 PM   #3
Jeeper
 
Fitzey5435's Avatar
 
Join Date: Mar 2012
Location: Southern Ontario
Posts: 142
Im in the same boat. My mechanic is replacing the PCM in my 2000 TJ tomorrow morning. Keeping my fingers crossed. Just curious.... WHat sensors did you guys replace??
Fitzey5435 is offline   Quote
Old 06-03-2012, 08:47 PM   #4
Jeeper
 
Join Date: May 2012
Posts: 22
What is the pcm sensor?? IV only replaced the crankshaft position sensor. I don't get no spark out of the coil pack changed the fuses bought new distributor and of course the coil pack?
lonniedean2716 is offline   Quote
Old 06-05-2012, 10:22 PM   #5
Jeeper
 
Fitzey5435's Avatar
 
Join Date: Mar 2012
Location: Southern Ontario
Posts: 142
Coil and PCM

Replaced the coil and the PCM( computer aka ecm/ecu.

Jeep starts perfect.

Piece of advice.... Make sure your plugs are gapped properly
Fitzey5435 is offline   Quote
Old 06-08-2012, 12:57 AM   #6
Newb
 
Join Date: May 2012
Posts: 7
OK, I can put this one to bed. The problem was a direct short from the O2 sensor wire that melted to the exhaust manifold.

95 wrangler sahara is offline   Quote
Reply

Tags
computer , computer problems , not running , short

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 02:28 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC