Blower speed problem - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-13-2012, 06:14 PM   #1
Jeeper
 
HUGICR's Avatar
 
Join Date: Dec 2010
Posts: 133
Send a message via Yahoo to HUGICR
Blower speed problem

Hey there - little issue I am having. 94 yj - 4.0 engine. Recently took the whole thing apart down to he frame and it is all back together now.

Problem is the blower fan for heat is flakey. If you turn the fan on it the fan spins and it blows heat unless the engine is under load. I read something once about a vacuum issue that would force heat out of the defrost when under load but this is. It what is happening. It just seems like when under load the air stops but the blower still runs. Can you point me in the right direction??

Thanks.

HUGICR is offline   Quote Quick Reply
Old 03-13-2012, 06:26 PM   #2
Jeeper
 
Master4th's Avatar
 
Join Date: Mar 2012
Posts: 341
There are vacuum lines that attach to your

Number 4 is the vacuum switch on the heater controls. Trace that line [Number 7 Bellow] to make sure you have

Number 4, which is the vacuum motor, there is also a diaphraim in the line. That pump is behind the dash on the passenger side I think.
Master4th is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Manual (6-Speed) JK Owners :: Please Vote :: Problems / No-Problems Rooster76 JK General Discussion Forum 243 03-11-2014 10:39 AM
Transmission problem on my 2012 Wrangler Jeppie JK General Discussion Forum 11 07-23-2012 04:47 PM
5 speed Vs. 6 speed hondamxer TJ General Discussion Forum 16 03-14-2012 07:27 PM
2012 Automatic - Shift Problem sknyfats JK General Discussion Forum 19 03-13-2012 09:20 AM
cruise control problem No1fromNowhere TJ General Discussion Forum 2 03-13-2012 01:35 AM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:56 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC