cam senser, crank senser or wat plzzzz help!!!!! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-24-2012, 10:05 PM   #1
Jeeper
 
Join Date: Jan 2012
Posts: 71
cam senser, crank senser or wat plzzzz help!!!!!

92 renegade 4.0 v6. i have fuel at rail and spark at all plugs however i have no fire. I have sprayed starter fluid in intake and still no fire. I have inspected dist and cap and rotor all look ok. I have also moved around shut off relays and still nothing. I NEED IDEAS PLEASE. Im down to crank or cam senser if my jeep has a cam senser? or computer i dont know im hopeing someone does thanks guys......

mikeaju is offline   Quote Quick Reply
Old 02-25-2012, 08:04 AM   #2
Jeeper
 
flatline's Avatar
 
Join Date: May 2010
Location: pinole ca.
Posts: 680
Images: 3
what's the actual pressure at the rail. how did you check spark?.

flatline is offline   Quote Quick Reply
Old 02-25-2012, 10:36 AM   #3
Jeeper
 
Join Date: Jan 2012
Posts: 71
i didnt check actual pressuer but i would think by spraying starter fluid it would fire. and i took plugs out and tested then one at a time.
mikeaju is offline   Quote Quick Reply
Old 02-25-2012, 10:46 AM   #4
Jeeper
 
STUUPID's Avatar
 
Join Date: Oct 2011
Location: Front Royal, Va.
Posts: 77
cam sensor is inside your distributor. If it was bad I doubt you would have spark, same with crank sensor. Have you checked to see if you are pulling any codes?
__________________
STUUPID is offline   Quote Quick Reply
Old 02-25-2012, 10:56 AM   #5
Jeeper
 
Join Date: Jan 2012
Posts: 71
no i dont have access to do that and i i cant figure this start 3 times and watch for flashes thing haha sorry if you can explain it better i could pry. I was gonna order a cam senser today but now you got me worried im wasting money. I think its in the injecters but i dont know i was thinkin cam senser controled when the injecters fire and was making it out of time?
mikeaju is offline   Quote Quick Reply
Old 02-25-2012, 10:59 AM   #6
Jeeper
 
flatline's Avatar
 
Join Date: May 2010
Location: pinole ca.
Posts: 680
Images: 3
just talked with mechanic here at work. need to actually measure fuel pressure. need a certain minimum pressure to make injectors work. did you spray while cranking engine? does it crank normally, if not timing chain. is there water in cylinders? this is every thing the two of us could think of. you can get a cheap fuel pressure guage at harbor freight. should be 31lbs. if it was a sensor you would get no spark. might check compression just to make sure.
flatline is offline   Quote Quick Reply
Old 02-25-2012, 11:07 AM   #7
Jeeper
 
Join Date: Jan 2012
Posts: 71
i think i have enough compression i had enough to blow my thumb off the plug hole. And i dont have the money to buy a 45 dollar fuel pressure gauge i wonder if i can rent one from a shop? So just to be sure the cam senser has nothing to do with the timing to the injecters?
mikeaju is offline   Quote Quick Reply
Old 02-25-2012, 11:09 AM   #8
Jeeper
 
Join Date: Jan 2012
Posts: 71
and yes i sprayed stater fluid in while rolling over and it rolls over the same as it always has it jus sputtered one morning while i started it then shut off and wouldnt start bac up been dead since thurs mornin
mikeaju is offline   Quote Quick Reply
Old 02-25-2012, 11:10 AM   #9
Jeeper
 
Join Date: Jan 2012
Posts: 71
also i had a half of a tank in the jeep for two days before so i dont think its water issue im inmichigan so it is cold.
mikeaju is offline   Quote Quick Reply
Old 02-25-2012, 11:20 AM   #10
Jeeper
 
flatline's Avatar
 
Join Date: May 2010
Location: pinole ca.
Posts: 680
Images: 3
one of the reasons I left Michigan, cold. the more info you give the better we can guess. how cold is it? anything else seem wrong before it just died?
flatline is offline   Quote Quick Reply
Old 02-25-2012, 11:30 AM   #11
Jeeper
 
Join Date: Jan 2012
Posts: 71
it ran awesome until thurs morning. went out started for id saty 5 seconds then sounded like it flooded so i hopped in rolled over and nothing. i pushes gas in pumped gas sprayed starter fluid in and still nothin. like i said i have fuel at the rail with enough pressure i think also spark ive rearanges relays and wtill nothing. im bouncing around the fuel issue cuz it seems like more wrk then i want right now and a few other threads say the cam sensor keeps everything in sync.
mikeaju is offline   Quote Quick Reply
Old 02-25-2012, 11:32 AM   #12
Jeeper
 
Join Date: Jan 2012
Posts: 71
o and its been cold at night but above freezing during the day it was 40 the night after it died.
mikeaju is offline   Quote Quick Reply
Old 02-25-2012, 11:45 AM   #13
Jeeper
 
flatline's Avatar
 
Join Date: May 2010
Location: pinole ca.
Posts: 680
Images: 3
what color was the spark, white, yellow,orange. without actually seeing the jeep I have to ask what seems like silly questions.
flatline is offline   Quote Quick Reply
Old 02-25-2012, 02:41 PM   #14
Jeeper
 
Join Date: Jan 2012
Posts: 71
white i think not blue or yellow
mikeaju is offline   Quote Quick Reply
Old 02-25-2012, 07:56 PM   #15
Jeeper
 
DirtyRob's Avatar
 
Join Date: Sep 2011
Location: Sampson County N.C.
Posts: 1,130
Images: 3
I hope you meant 4.0 inline 6 instead of a Ford 4.0 V-6
Any ways the crank sensor is a common problem. It is located on the drivers side at the top of the bell housing to the tranny. The other end is right behind the valve cover on the passenger side where it goes into the wiring harness. I have seen where the wires rub and cause them to quit working. I would check that. Worth a try I suppose.
Good luck
__________________
wherever you go there you are..........
DirtyRob is offline   Quote Quick Reply
Old 02-25-2012, 08:45 PM   #16
Jeeper
 
Join Date: Jan 2012
Posts: 71
i talked to a fellow jp guy on here thats having the same problem as me and he replaced cam sensor today and that fixed it so i ordered one. im putting it in tomorow soi hope it works thanks guys for all the help i will post my results tomoro. the only other thing i thought about today was maybe my dist went out i never did check that cuz if the teeth break off it will jump around right. if you guys could let me know how to check timing i would apreciate it i have the main idea i just need someone that can explain t to me in dummy terms haha. ok ill see you guys later thanks.
mikeaju is offline   Quote Quick Reply
Old 02-26-2012, 06:28 PM   #17
Jeeper
 
Join Date: Jan 2012
Posts: 71
so i pulled codes after replacing cam senser and it didnt work haha not cool. one of the codes i got was 11 which is no crank signal to pcm i belive so i gess thats my answer right, crank sensor.

mikeaju is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rhino lined or plasti dipped canyon's Johnboy11 Tires & Wheels 8 06-10-2012 08:11 PM
help me decide madkinstx Tires & Wheels 4 02-29-2012 09:30 PM
HELP! Getting spraypaint off ktot General Jeep Discussion 12 02-29-2012 07:48 AM
Please help my 89 yk stalls in water? pendletontn YJ Tech Forum 2 02-24-2012 07:22 PM
1989 Jeep wrangler help Wind Shield wipers offroadNE Massachusetts Jeep Forum 0 02-24-2012 06:43 PM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 08:38 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC