Clutch pedal just quit - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-10-2009, 10:02 PM   #1
Jeeper

WF Supporting Member
 
copleydad's Avatar
 
Join Date: Jun 2009
Location: Woburn MA
Posts: 368
Clutch pedal just quit

Coming home tonight, took the turn onto my street. Downshifted out of 3rd to go to 2nd, but no pedal at all. And it quit just like that.

Topped off the clutch master 3 days ago. Tonight it was 1/2 empty. After topping it off again, still no clutch ands the pedal has no resistance.

Where to start. Replace master? Pushed it home, luckily only 5 houses away.

Any suggestions would be great.

4.2 89 5spd

__________________
GRACIE

1989 Wrangler "Islander" 4.2 6cyl 5 speed

copleydad is offline   Quote Quick Reply
Old 07-10-2009, 11:10 PM   #2
Jeeper
 
Join Date: Jun 2009
Location: Houston, TX
Posts: 57
Oooo. Your symptons sound remarkably similar to what recently happened to me. First check to see if you can bleed the system - it might just be a problem with air having gotten into the hydraulic line. Also check your clutch pedal if you have not yet. On my '97 the clutch pedal is attached to the pushrod with a simple, cheap plastic cage and it had broken, allowing the pushrod to disengage completely from the pedal. Check the lines for any leaks, too. I would be willing to bet that a leak in the line is not the problem - but it would be simple to check and an easy fix. You can try to check your slave cylinder. I am not sure whether yours is an external or an internal slave cylinder. If it is external than it is a simple job to see if that is working correctly or not. I have the sneaky suspicion, however, that the YJ's used an internal slave cylinder. If it is, and if that is the problem, then you've got a project.

Mike Phifer is offline   Quote Quick Reply
Old 07-10-2009, 11:16 PM   #3
Jeeper
 
RednekYJ's Avatar
 
Join Date: Feb 2007
Location: LITH IL
Posts: 1,352
Slave cylinder is most likely shot. Lucky you it's external. I've replaced mine twice. You should really look at the clutch though. Sure it's some work but a new clutch and resurfaced flywheel will give you piece of mind.
RednekYJ is offline   Quote Quick Reply
Old 07-11-2009, 01:30 AM   #4
Jeeper
 
Schmo's Avatar
 
Join Date: Jul 2007
Location: SoCal
Posts: 1,586
Sounds like the problem a buddy of mine had a few months back . . . it was the slave cylinder.
__________________
Bite the hand that feeds you . . . you've had more than enough to eat already.
Schmo is offline   Quote Quick Reply
Old 07-11-2009, 05:29 AM   #5
Jeeper

WF Supporting Member
 
copleydad's Avatar
 
Join Date: Jun 2009
Location: Woburn MA
Posts: 368
Lots of info in a short amount of time, overnight no less! Thanks!

Sun's up so I guess I'll be going out to crawl under it to see what I can see. Maybe it is a simple thing like a bad line, but whatever it is it needs fixin'.

I seem to remember an old Cherokee I had, the master cylinder went out and there was lots of fluid from it inside the cabin coming down the firewall onto the floor. If there is not, should I focus on the slave first? Is there a way to check if it is the master vs. the slave?

It all could be worse. I was going to head down to Sandy Neck on the Cape this morning to drive way out on the beach and do some fishing. Would have been a real PITA trying to figure this out with the surf rolling in.
__________________
GRACIE

1989 Wrangler "Islander" 4.2 6cyl 5 speed

copleydad is offline   Quote Quick Reply
Old 07-11-2009, 07:52 AM   #6
Jeeper

WF Supporting Member
 
copleydad's Avatar
 
Join Date: Jun 2009
Location: Woburn MA
Posts: 368
Okay - just crawled out from under the Jeep. Here's what I found.

Right below the bleeder valve is a coupling, looks like compression. It connects the line from the Master to a line from the ???????

I cleaned the lines off and can say with absolute certaintymthat there is a leak behind the nut (male end) of the compression side, tranny side. It drips only one drop every 60 seconds or so. Could this be enough to cause the pedal to just quit? I am not a mechanic, but do have some wrench turning skills. If that small amount of air was allowed into the line, is it enough to cause immediate and complete hydraulic failure?

I sprayed all the fittings with PB Blaster and am letting it soak in. It looks like a knuckle tearing, finger blood letting area to work in. Got my fingers crossed that I can just tighten this compression assembly with a couple wrenches and it will stop the leak until I can get a new line from the master to the tranny.

If the line from the tranny needs replacing, how much work is involved with this? Is it an integral part of the slave cylinder or separate? The line kinda goes into no man's land, can only feel how it travels, can't really see it.

Thanks for the help.
__________________
GRACIE

1989 Wrangler "Islander" 4.2 6cyl 5 speed

copleydad is offline   Quote Quick Reply
Old 07-11-2009, 09:01 AM   #7
Jeeper
 
Join Date: Jun 2009
Location: Houston, TX
Posts: 57
I am pretty sure that even a little air in the line would cause serious hydraulic issues. It sounds like you have an internal slave cylinder. The hydraulic line from the master goes directly to the slave cylinder, so if it is just disappearing into the transmission then you have an internal slave cylinder.

Once you have the connection tightened to the point where it has stopped dripping, try bleeding the system. If you have a helper, when you open the bleeder valve, pumping on the clutch pedal should squirt fluid out of the valve if the master cylinder is working. That probably won't tell you if the master is working up to par - I am not sure of a fool proof way to check it without having the slave out or pulling the master to visually inspect all of it - but it will at least tell you that you are getting some pressure from the master. If that leak is the extent of your problem, you may be able to get away with just bleeding the system to get the air out. Not to jinx you, but I am still leaning towards it being your slave cylinder rather than just a problem with that line. Fingers crossed for you.
Mike Phifer is offline   Quote Quick Reply
Old 07-11-2009, 12:38 PM   #8
Jeeper

WF Supporting Member
 
copleydad's Avatar
 
Join Date: Jun 2009
Location: Woburn MA
Posts: 368
You didn't jinx me Mike. Just got done with the fix and it worked.

I cut out the line on either side of the coupling and replaced it with new steel line and compression couplings. After looking a little more closely, saw there was a pin hole in the tranny side tube right before the flared nut.

Couple of pics below - one showing the repair in place and one showing it against what I cut out.

Bled the system and badabingbaby - I be Jeepin again.

I feel like a freaking Jeep surgeon!
Attached Thumbnails
Click image for larger version

Name:	assembled repair.jpg
Views:	9
Size:	96.4 KB
ID:	9661   Click image for larger version

Name:	repaired clutch line.jpg
Views:	9
Size:	108.6 KB
ID:	9663  

__________________
GRACIE

1989 Wrangler "Islander" 4.2 6cyl 5 speed

copleydad is offline   Quote Quick Reply
Old 07-11-2009, 12:47 PM   #9
Jeeper
 
whiteyj's Avatar
 
Join Date: Jul 2005
Location: Pleasanton CA
Posts: 4,856
Congrats on the solution!
__________________
Fallen Angel...Former MOD
whiteyj is offline   Quote Quick Reply
Old 07-11-2009, 01:46 PM   #10
Jeeper
 
Join Date: Jun 2009
Location: Houston, TX
Posts: 57
Nice. Glad it was a simple fix.

Mike Phifer is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
clutch pedal bearings Macddg Connecticut Jeep Forum 0 04-15-2009 06:57 PM
clutch pedal parts needed Macddg Connecticut Jeep Forum 0 04-08-2009 07:53 PM
Soft Clutch Pedal dieselgus1 YJ Tech Forum 5 02-01-2008 09:08 AM
clutch pedal bushing jtaylor98 TJ Tech Forum 6 09-04-2007 09:07 PM
Clutch pedal adjustment? Hazzmatt YJ Tech Forum 4 03-18-2007 04:17 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 05:43 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC