clutch/shifting problem - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today



Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-07-2010, 11:21 AM
Thread Starter
  #1
Newb
 
Join Date: Oct 2010
Posts: 2
leeny7th is on a distinguished road
clutch/shifting problem

I have a 91 yj w/ a 2.5 eng, 5 speed tranny. It won't let me shift into gear while its' running, only when it's not running. When it's in gear and the clutch is to the floor and I go to start it, it wants to takeoff and once it's running and in gear it's making a grinding sound until I release the clutch. I've bled the clutch fluid and the clutch feels fine and I do not see any signs of any leaks anywhere. Anyone have any clue of what could be going on?
leeny7th is offline   Quote
Old 10-07-2010, 07:59 PM   #2
Jeeper
 
Join Date: Jan 2010
Location: Las Cruces, NM
Posts: 2,303
Garyk is on a distinguished road
One of two things, your clutch master cylinder is leaking and or empty or the clutch has given up the ghost.

__________________
2013 WRANGLER SPORT 2 DR., V-6 ,AUTO,HARD TOP
(Sold)1994 Jeep Wrangler 2.5L, Bestop top
/w steel half door and slider windows
5 speed, 2.5" lift, 31" tires,rack lights
Garyk is offline   Quote
Old 10-08-2010, 06:57 AM
Thread Starter
  #3
Newb
 
Join Date: Oct 2010
Posts: 2
leeny7th is on a distinguished road
My master cylinder is topped off and I see no signs of any leaks. It has never showed any signs that the clutch was going out. But it sure does act like a fluid issue. Thanks for the reply.
leeny7th is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Grand Cherokee, starting problem after getting fuel injector serviced SusanH YJ General Discussion Forum 5 02-26-2011 01:04 PM
2400 miles on new jk having trans problem NTJeep JK Tech Forum 4 01-14-2009 01:03 AM
electrical problem...help!!! evas98tj TJ Tech Forum 3 10-10-2008 10:18 PM
42RLE Tranny Problem nicolas-eric TJ Tech Forum 8 09-21-2008 06:29 PM
Heater / Blower Problem 2000 Wrangler dougman1971 TJ Tech Forum 0 09-17-2008 07:56 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 06:52 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC
« Back

Enter your email address:

Delivered by FeedBurner