Cold Start Problem Returns - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-16-2011, 12:18 AM   #1
Jeeper
 
Join Date: May 2011
Posts: 62
Cold Start Problem Returns

After the weather here in Arizona started to cool below 110 my cold start problem has returned. During the summer it went away. She started up and ran fine all day. The 1st start up in the morning and 1st start after setting at work all day. I took it to a shop but they could'nt find a vac. leak or bad sensor. No codes in the computer. He said he though the engine had gotted hot at some point and it had a slight crack in the block or head gasket. I did change the plugs, fuel filter cap,and rotor. No help. Has anyony had this or a similar problem?? Thanks for any advise.

__________________
fiddler15 is offline   Quote Quick Reply
Old 10-16-2011, 11:04 AM   #2
Jeeper
 
Jeep716's Avatar
 
Join Date: Aug 2010
Posts: 397
I would get her to a shop that knows jeeps. A cracked block would leak coolant. A bad head gasket would puff white smoke or leak as well. Neither would cause your issues. Could be fuel filter, fuel pump, bad plugs, clogged fuel injectors etc. most likely a small issue that needs proper diagnosis. Good luck.
Jeep716 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Jeep takes 3 cranks to start (not usual common problem) hcenteno21 TJ Tech Forum 7 02-03-2011 03:10 PM
89 having bad cold start issues My89yj YJ Tech Forum 0 11-30-2010 11:27 AM
any ideas? cold start problems calimbrium General Jeep Discussion 3 07-28-2009 12:02 AM
1994 Wrangler will not start in the cold CraigB1981 YJ Tech Forum 14 12-21-2008 11:01 PM
TJ Error codes khenderson TJ Tech Forum 3 08-19-2005 12:36 AM



» Featured Product

All times are GMT -5. The time now is 07:06 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC