dang codes! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-07-2013, 09:01 PM   #1
Jeeper
 
jeepermatt's Avatar
 
Join Date: May 2013
Posts: 116
dang codes!

Alright,so i have a 92,2.5 four banger 144650 on odom.stock height,runnin 31's,no engine or susp mods yet. For some reason i pulled a code 12 for a map sensor.can anyone tell me what causes this to fail? Jeep started idling rough because of it

jeepermatt is offline   Quote
Old 07-07-2013, 09:20 PM   #2
Jeeper
 
AllMudd's Avatar
 
Join Date: Apr 2013
Location: SoCal
Posts: 1,602
Old sensor and yes. It should be located on the firewall right above the engine here's where mine is. Right in the middle with the green connector.
AllMudd is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 09:33 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC