Dead Jeep? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-24-2012, 10:41 PM   #1
Jeeper
 
RandomYJguy's Avatar
 
Join Date: Nov 2012
Location: LaCrosse WI
Posts: 263
Dead Jeep?

So the first "cold" morning in wisconsin for my jeep and it wouldn't start? I instantly checked my battery, seeing if it was frozen or anything like that. Battery tested out good. (better then good actually)

Symptoms...

Turn car to "ON" and everything turns on, radio, lights, etc etc etc... Try turning it to "START" and it doesn't do anything but make a "click". Idk if that is the starter clicking or what?

Anyone have some ideas for me?

RandomYJguy is offline   Quote Quick Reply
Old 12-24-2012, 10:46 PM   #2
Jeeper
 
Carralo1's Avatar
 
Join Date: Jun 2012
Location: Athens GA/Boston MA
Posts: 443
How'd you test the battery? Just a clicking noise is most commonly bad battery, not enough juice to power starter to turn engine...

__________________
93 4.0 Hugger Orange
MY BUILD: http://www.wranglerforum.com/f8/the-...cs-165675.html

89 Carralo, 96 Ram 1500, 90 Camaro, 02 Gz
250, 79 Yamaha dt125, 78 dt175
Carralo1 is offline   Quote Quick Reply
Old 12-24-2012, 10:52 PM   #3
Jeeper
 
RandomYJguy's Avatar
 
Join Date: Nov 2012
Location: LaCrosse WI
Posts: 263
where i work, we have a bench tester, puts the battery under a load. Tested good in 16secs. I then used one of the shop testers and did a full test. Showed my battery had 725 CCA (Battery only called for 550?) and the life of the battery was perfect.

**And it's only ONE click, its not a series of them or anything**
RandomYJguy is offline   Quote Quick Reply
Old 12-24-2012, 10:55 PM   #4
Jeeper
 
Join Date: Jun 2012
Location: Central Washington
Posts: 1,207
Quote:
Originally Posted by RandomYJguy
where i work, we have a bench tester, puts the battery under a load. Tested good in 16secs. I then used one of the shop testers and did a full test. Showed my battery had 725 CCA (Battery only called for 550?) and the life of the battery was perfect.
Start solonoid, and/or bad connections. Check and clean every connection from the battery to the starter and everything in between.
__________________
Gotta stand by all you cool guys... Maybe it'll rub off?!
camarozz is offline   Quote Quick Reply
Old 12-24-2012, 10:57 PM   #5
Jeeper
 
chuckuga's Avatar
 
Join Date: Jul 2012
Location: Sarasota fl
Posts: 33
Quote:
Originally Posted by camarozz View Post

start solonoid, and/or bad connections. Check and clean every connection from the battery to the starter and everything in between.
x2
chuckuga is offline   Quote Quick Reply
Old 12-25-2012, 12:46 PM   #6
Jeeper
 
RandomYJguy's Avatar
 
Join Date: Nov 2012
Location: LaCrosse WI
Posts: 263
So this morning after all of the "Christmas Festives" were all done, went outside to work on the Jeep. I checked the battery, still good, had a sister turn the jeep so I could hear where the click was coming from. Its the starter solenoid, i then grabbed a screwdriver with a rubber handle. Touched both contact points on the starter. At first the spark was very dim, wiggled it a bit. Sparks got bigger and then it started to crank. It started!

Then i turned it off, and turned it right back on. Turned over fine. Will be waiting a bit and testing it again to see if it turns over.

What could that mean? Wanna fix the problem so it doesn't happen later down when im not home!
RandomYJguy is offline   Quote Quick Reply
Old 12-25-2012, 12:54 PM   #7
Jeeper
 
Join Date: Nov 2012
Location: PHX
Posts: 20
Had prettying the same thing happen to me a while back, took the starter solenoid off cleaned it really good with a wire brush and some sand paper. Haven't had the problem since, hope this helps.
RR14 is offline   Quote Quick Reply
Old 12-25-2012, 12:56 PM   #8
jokerchief462

WF Supporting Member
 
jokerchief462's Avatar
 
Join Date: Apr 2012
Location: North Las Vegas
Posts: 9,365
A bad contact in the wiring to or in the solenoid. It is an old trick to hit it with the lug wrench and it magically starts. But will soon refuse to just the contact area if not the wires. The contact in the solenoid will go bad after time.
jokerchief462 is online now   Quote Quick Reply
Old 12-25-2012, 05:30 PM   #9
Jeeper
 
Join Date: Nov 2012
Posts: 24
Go back to the poster that said to clean and tighten the connections. Seen it happen many times. First thing I check when it just clicks, even before the battery.
Sotw is offline   Quote Quick Reply
Old 12-25-2012, 06:03 PM   #10
Jeeper
 
Carralo1's Avatar
 
Join Date: Jun 2012
Location: Athens GA/Boston MA
Posts: 443
Didn't realize it was just a single click, glad to hear you got it working
__________________
93 4.0 Hugger Orange
MY BUILD: http://www.wranglerforum.com/f8/the-...cs-165675.html

89 Carralo, 96 Ram 1500, 90 Camaro, 02 Gz
250, 79 Yamaha dt125, 78 dt175
Carralo1 is offline   Quote Quick Reply
Old 12-27-2012, 07:21 AM   #11
Jeeper
 
RandomYJguy's Avatar
 
Join Date: Nov 2012
Location: LaCrosse WI
Posts: 263
Ive had to do it for the past 2 mornings! As soon as i jump it. It lasts all day, yesterday it from from before noon all the way til past 9PM. This morning went out to try it. Click.

It only doesn't work when it sits over night. Very frustrating.

RandomYJguy is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 11:52 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC