dizzy problems - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-16-2014, 01:48 AM   #1
Jeeper
 
Join Date: Jun 2013
Posts: 38
dizzy problems

I have a procomp hei dizzy. have recently re-wired entire jeep. I am getting power to the coil. testing the the coil under the cap and getting resistance...idk if im supposed to be getting the same 26+ reading I get going into the coil. but I am not getting spark...idk what to do.

aaron.ochoa1 is offline   Quote Quick Reply
Old 08-16-2014, 08:06 PM   #2
Jeeper
 
Join Date: Aug 2011
Location: north of St.Franisville La.
Posts: 2,061
Send a message via Yahoo to Nubby55
do you have a ground or is the body of the distributor the ground?

__________________
The Government can not give anything to anybody that it does not first take from someone else !
Nubby55 is offline   Quote Quick Reply
Old 08-16-2014, 08:10 PM   #3
Jeeper
 
Join Date: Aug 2011
Location: north of St.Franisville La.
Posts: 2,061
Send a message via Yahoo to Nubby55
had that on an old Pontiac Formula 400, an it had a hole burned in side the cap where the button went.
__________________
The Government can not give anything to anybody that it does not first take from someone else !
Nubby55 is offline   Quote Quick Reply
Old 08-18-2014, 01:59 AM   #4
Jeeper
 
Join Date: Jun 2013
Posts: 38
I have the engine grounded to the battery and to the body. the coil has 2 grounds where it sits on the cap.
aaron.ochoa1 is offline   Quote Quick Reply
Old 08-21-2014, 09:21 AM   #5
Jeeper
 
0III0forlife's Avatar
 
Join Date: Mar 2012
Location: Ridgway, Pa.
Posts: 3,440
Images: 6
Take the cap off and check the rotor. Either the tab on it isn't contacting the coil button on the bottom side of the distributor cap, or, the tab that transfers the spark to the plug wires is bad.

With an H.E.I. style ignition, that is usually the culprit if you are experiencing a no spark issue.
__________________
'87 YJ, 4.2L built and bored, 8.5" of lift, 8.8 rear, AX15/NP 231, Tom Woods drive shafts, Flat fenders, 12,000LB winch, Custom bumpers, Rattle can paint job. Never completed...
0III0forlife is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 12:55 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC