electrical and starting issues - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-10-2010, 07:13 AM   #1
Newb
 
Jay.G's Avatar
 
Join Date: Oct 2010
Posts: 5
electrical and starting issues

Hey everyone! Hope all is well. Have two strange issues that have been a concern. The first issue occurs when I tool around town, stopping and starting my 90 YJ Wrangler with a Chevy 350. She usually starts when I turn the key; however, every so often when I perform a series of stop and starts, I will turn the key and absolutely nothing will happen. No clicking, no noises, only things observed working are gauges. When this occurs, I also notice that the electrical wiring under the dash is very hot to the touch. Any suggestions? And if anyone suggests a new wiring harness or re-wire, would adding an additional fuse three to six fuse box and wires do the trick in lieu of a complete re-wire harness?

Thanks in advance for your help.

Jay.G is offline   Quote Quick Reply
Old 10-10-2010, 08:07 AM   #2
Newb
 
Join Date: Sep 2010
Posts: 14
First thing I would check is making sure all wires on the starter is nice and snug

Josh.P is offline   Quote Quick Reply
Old 10-10-2010, 09:37 AM   #3
Jeeper
 
NAVYCHIEF's Avatar
 
Join Date: Sep 2008
Posts: 2,207
take it to the nearest chevy dealer.
__________________
1994 RENEGADE

TREAT EVERY STRESSFUL SITUATION AS A DOG WOULD.
IF YOU CAN'T EAT IT OR PLAY WITH IT,
JUST PEE ON IT AND WALK AWAY.
NAVYCHIEF is offline   Quote Quick Reply
Old 10-10-2010, 03:54 PM   #4
Jeeper
 
bluegrass107's Avatar
 
Join Date: Jun 2007
Posts: 40
I would check for power dist connectors and chassis / engine grounds could be failing once they get warmed up. Look for grease or dirty grime.
bluegrass107 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Preventing Possible Electrical Problems Atthehop TJ Tech Forum 6 03-01-2010 05:26 AM
Fuel Pump or Electrical Problem? JumpinJack95 YJ Tech Forum 5 10-19-2009 09:48 AM
starting issues schnutzy TJ Tech Forum 9 09-30-2009 02:09 PM
Electrical issue with my Jeep-grounding, where to start vijay YJ Tech Forum 23 08-01-2009 07:04 AM
Starting bug?!?!? jake4r YJ General Discussion Forum 0 03-06-2008 08:22 AM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 11:59 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC