Electrical issue - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-09-2008, 01:20 AM   #1
Jeeper
 
Join Date: Jul 2007
Location: East of Salem, oregon
Posts: 50
Electrical issue

'89 sahara, 4.2, weber 34. This has happened 2 times now. Jeep runs ok, but when I shut it off, and try to restart, there's no spark. Today I checked spark coming from the coil, and going to the coil, and nothing. If it sits for a short time, it starts right up. Any suggestions? I'm not the best at electrical.
Thanx.

macleay is offline   Quote Quick Reply
Old 02-09-2008, 01:40 AM   #2
Jeeper
 
steve p's Avatar
 
Join Date: Jan 2008
Location: niagara falls Canada
Posts: 39
Smile coil break down

sounds to me like the coil is breaking down when it gets hot!!!
I'm not to familiar with Sahara's but i am sure you'll find either the coil it-self or if it has a module under the coil it is shot next time spray some brake cleaner on the coil ( it cools it) wait till it evaporates 10 sec then try to re-start it if it starts then like I said the coil/modual is breaking down when it's hot
hope it helps
__________________
just getting into the jeep thing
steve p is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 electrical issue? jyeast TJ General Discussion Forum 5 12-15-2011 07:52 PM
electrical issue ironman59 YJ Tech Forum 3 01-29-2009 08:36 PM
Wierd electrical issue skrappi CJ Tech Forum 0 08-21-2007 04:49 PM
Weird electrical issue Geeps TJ Tech Forum 5 01-08-2007 02:49 PM
electrical issue khenderson TJ Tech Forum 2 09-15-2005 05:38 PM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 04:41 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC