Electrical q's - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-03-2013, 09:26 PM   #1
Jeeper
 
Joshlhicks84's Avatar
 
Join Date: Feb 2013
Posts: 117
Electrical q's

I have an 88 yj. My power to my brake switch has gone out and I have no lights. I think it's fed from the steering wheel harness. Has anyone had to deal with this before.

My reverse lights work
My blinkers light up but don't flash
My front running lights work when headlight switch is on but no rear running lights

Joshlhicks84 is offline   Quote Quick Reply
Old 06-03-2013, 10:14 PM   #2
Jeeper
 
redneckbrat's Avatar
 
Join Date: Oct 2008
Location: sacramento, ca
Posts: 171
Since you didn't mention it, did you check your fuses?

__________________
91 YJ, 4.0L HO, 32X11.5X15 Wild Country, 3" lift, no fender flares
redneckbrat is offline   Quote Quick Reply
Old 06-04-2013, 06:02 AM   #3
Jeeper
 
90DesertTanYJ's Avatar
 
Join Date: Jul 2012
Location: JAX, FL
Posts: 635
Quote:
Originally Posted by redneckbrat View Post
Since you didn't mention it, did you check your fuses?
I agree, start at the source. Check the TAIL fuse and the BRAKE fuse with a multimeter/test light to make sure there is power there at least. Take the test test light and trace it out. Its tedious but not hard.

Check the bulbs as well. The simple stuff first.

A FSM with wiring diagrams and color codes is a huge help and worth every penny.
90DesertTanYJ is offline   Quote Quick Reply
Old 06-04-2013, 10:06 AM   #4
Jeeper
 
Joshlhicks84's Avatar
 
Join Date: Feb 2013
Posts: 117
The brake fuse is good. I checked them all with the exception of the flasher relay. I was thinking it may be bad but I'm not sure it would have anything to do with the break lights.
Joshlhicks84 is offline   Quote Quick Reply
Old 06-04-2013, 10:07 AM   #5
Jeeper
 
Joshlhicks84's Avatar
 
Join Date: Feb 2013
Posts: 117
Last night I put a jumper to the brake switch and my brake lights worked with the headlights off but when I turned the headlights on they did not work.
Joshlhicks84 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 02:33 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC