First post! First big question?! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-30-2011, 08:27 PM   #1
Newb
 
Join Date: Nov 2011
Posts: 2
First post! First big question?!

Hello everyone! I bought a 1993 wrangler with just under 120,000 and it needs a little work! Its seen some harsh central new york winters. My biggest issue that I am having is that when the jeep gets up to normal running temperature, it will idle fine, but if I put it into gear and try to take off and shift through the gears, it starts skipping and popping really bad! I can't figure it out. It runs great cold! Here is a list of things that I have done,
1. Filled with fresh gas and put some dry gas in as well
2. New fuel filter
3. checked catylic converter
4. changed air filter
5. pick-up coil, plugs, wires, and rotor
6. changed temp sensors (both)
7. cleaned crank position sensor
8. checked for vacuum leaks
9. cleaned throttle body

Also I got code 12. Which says "pcm disconnected from battery". Does anyone know where the pcm is located? Also any other help would be greatly appreciated! I like a challenge but i'm pulling my hair out!!

danomacs93yj is offline   Quote Quick Reply
Old 11-30-2011, 08:33 PM   #2
Jeeper
 
Irongrave's Avatar
 
Join Date: Apr 2011
Location: Erie, PA
Posts: 2,800
Send a message via AIM to Irongrave
PCM is located on the drivers side fire wall in the engine bay. sounds like it could be a connection going bad

__________________
4421
Irongrave is offline   Quote Quick Reply
Old 11-30-2011, 08:35 PM   #3
Jeeper
 
Jeeper_Kile's Avatar
 
Join Date: Nov 2011
Location: Oregon
Posts: 87
well if you try to put it into gear it can be your tranny going bad but im not to sure.
__________________
/l ,[_____],
l---L-OlllllllO-
()_) ()_)-o-)_) Its a Jeep thing...
Jeeper_Kile is offline   Quote Quick Reply
Old 12-09-2011, 09:29 AM   #4
Jeeper
 
Join Date: Sep 2011
Location: Near Denver, Co
Posts: 19
Freezing?? Park your Jeep overnight in 2nd gear! It's your stupid stiff rubber shifter boot that becomes a cement block overnight and loves to push it in the middle ( neutral). So it jumps out of gear until you turn the heat on inside.
Solution: park in 2nd or 4th. This will already work. For a smoother ride puf ,crank the heat and let it blow to the boot.( cheap solution). There is a very nice post how to replace the shifter boot, app. $50 if you want to spend more money.
Houkie is offline   Quote Quick Reply
Old 12-09-2011, 10:38 AM   #5
Jeeper
 
flatline's Avatar
 
Join Date: May 2010
Location: pinole ca.
Posts: 680
Images: 3
could be running lean when it get warm.
flatline is offline   Quote Quick Reply
Old 12-09-2011, 01:39 PM   #6
Jeeper
 
Redrider94's Avatar
 
Join Date: Aug 2010
Posts: 633
You will get code "12" any time the battery has been disconnected in I think the last 50 key cycles so don't worry about that one. If the PCM were disconnected your jeep won't start! Other codes you will always get are "55" end of code test, and on the 4 cyl "33" a/c relay even if you don't have a/c. Hope this helps.
Redrider94 is offline   Quote Quick Reply
Old 12-09-2011, 02:46 PM   #7
Jeeper
 
Join Date: Jan 2010
Location: Las Cruces, NM
Posts: 2,291
What engine?
__________________
2013 WRANGLER SPORT 2 DR., V-6 ,AUTO,HARD TOP
(Sold)1994 Jeep Wrangler 2.5L, Bestop top
/w steel half door and slider windows
5 speed, 2.5" lift, 31" tires,rack lights
Garyk is offline   Quote Quick Reply
Old 12-11-2011, 01:23 AM   #8
Jeeper
 
Timberwolf's Avatar
 
Join Date: Sep 2010
Posts: 860
O2 sensor

Timberwolf is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My very first post with a question? JeepNDad JK General Discussion Forum 22 08-30-2009 12:12 AM
Question about where to post something. Tinker WF Site Help & Support 4 04-15-2008 04:46 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 02:59 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC