fouling plugs - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-17-2011, 09:20 PM   #1
Jeeper
 
jyknot's Avatar
 
Join Date: Feb 2011
Location: RENO,NV.
Posts: 32
fouling plugs

Having fun trying to solve plugs fouling.I have a weber carb with nutter 4.2L 89yj.Had the jeep now 1month and 1/2 now and its been a journey.My focus is the richness Im having .The carb set up is 1 1/4 turn final at mixture and 2full turns +/- at idle speed,and timing @ 8/9degrees.,champion plugs gap 35,the performance was outstanding....ran a little fuel treatment(stp)to clean it up a little bit.a tank full later I checked plugs and found carbon on 2,3,4..5 and 6 good ,1 was half and half.
I figured the fuel treatment was working and I cleaned the plugs and put them back in.After the 2nd tank full I checked them again and found the same.This time a new set of plugs went in and I checked them right away and found the same thing going on .5 and 6 like new 2,3,4 carboned ,#1 not so bad.
I checked my EGR valve cause I've been curious for a while and found it not holding vacume. I pulled it off and found carbon gunked up inside intake and pipe to exhaust manifold plugged.I cleaned that all up and the EGR valve and put that back on cause I aint got the money for a new one yet.
I havent checked for vacume at the EGR hose to see if I indeed do have it...it got late and cold so taking a brake.So with all of this what do you guys think I should try or think about other than replacing the valve .Im not even sure my EGR circuitry is connected ,I found a lot of disconnected stuff under the dash that Im leaving for later to make sense out of.

jyknot is offline   Quote
Old 03-17-2011, 10:34 PM   #2
Jeeper
 
jyknot's Avatar
 
Join Date: Feb 2011
Location: RENO,NV.
Posts: 32
My brain freeze had some notionsA) try a super stock coil,(B)Order a smaller jet for the Weber and get it off the rich side ,Specs require final setting to be a 1/2 turn within the base setting of 2 turns out from closed,I'm a 1/4 turn out of that window.(C) new EGR valve duh!
Will advancing the timing help?Seems like the cylinders closest to carb get the rich stuff and the farther away ones are fine with the it is.I wont know untill I get a functional EGR valve I guess.

jyknot is offline   Quote
Old 03-18-2011, 01:41 PM   #3
Jeeper
 
jyknot's Avatar
 
Join Date: Feb 2011
Location: RENO,NV.
Posts: 32
tvs and cto controlled EGR

Theory
My EGR valve is controlled by temperature, meaning no vacuum source untill coolant warms up and allows vacuum to thermal vac switch in air cleaner for final vac allowance to EGR valve, from there no more regulating vac action ,because of non computer reliance.
I'm thinking ..when cold.. valve is shut like my choke.. enriching my mixture,and when warm it opens allowing air from exhaust to recirculate...I know ...fundamental right? Bear with me..The valve is closed because diaphragm is bad .maybe causing these plugs nearby to suffer the enrichment.Yeah? so for a test I can manually open this valve and see some effect right ? maybe more air will enter and balance the mixture?
I'm going to check intake bolts make sure all are tight and check for vacuum at CTO and TVS ports for later when I install EGR valve.but for now I'm going to try to open the valve manually and see what happens.
jyknot is offline   Quote
Old 03-18-2011, 07:00 PM   #4
Jeeper
 
jyknot's Avatar
 
Join Date: Feb 2011
Location: RENO,NV.
Posts: 32
Wtf

Good news...
I dont know WTF happened..but my plugs are running CLEEEAN!
All I know is :manually opening the EGR valve didn't work.It just stumbled hard and died I tried to make it run but naw it wasn't right.So I checked all my plugs and found them pretty much the same, no difference . I was hoping SUMPIN...Anyways ..I cleaned them plugs a little bit and put them back in.
We have this storm coming and I'm just about empty on gas from all the idling , So I figured I'd better get some gas after all I haven't test drove it since last carb setting.So I go, and put in the expensive premium and drive it 10 miles at 45 mph then 10 more HWY 65 mph . When I get home I checked the plugs and they was cleen, I mean clean.I dont know WTF happened,but it did. only thing I can think of is the crud that was behind the EGR valve that I cleaned out must of been ..? Maybe that last carb setting I really dunno.
I cant believe it .I'm gonna monitor this ..too good to be true.
jyknot is offline   Quote
Old 03-18-2011, 09:05 PM   #5
Supporting Member

WF Supporting Member
 
scott howard's Avatar
 
Join Date: Dec 2009
Location: wichita falls texas
Posts: 1,035
sounds like the the air passage port opened up from a combo of carb cleaner and good fuel.
here is a great mod to go with the nutter by pass.

AMC JEEP 232 258 4.0 4.2 6 CYL HEI DISTRIBUTOR 6511-R - eBay (item 330526168812 end time Apr-02-11 18:25:46 PDT)
__________________
Scott Howard
940-444-1972
scott howard is offline   Quote
Old 03-19-2011, 01:56 PM   #6
Jeeper
 
jyknot's Avatar
 
Join Date: Feb 2011
Location: RENO,NV.
Posts: 32
excellant deal

I saw that a couple of days ago.I gonna get me one as soon as I can.Could be a life saver some day.The price is right . Thanks

I'm wondering about the cause of that crud I had.Wondering what I can do to prevent it from returning.EGR valve will be replaced sometime .not so sure now its vacuum operation.I read in Haynes that some regulation of valve is dependent on the amount of back pressure.Seem to run real good without it working but still could be contributing to crud build up.Any one have EGR bypass experiences?

jyknot is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
what are these plugs for? Mr_RPM TJ General Discussion Forum 10 03-04-2011 12:05 AM
Hei 4.2 what plugs you running Bs13855 YJ Tech Forum 2 02-26-2011 12:26 PM
Suggestions for Plugs hermesgrafix YJ General Discussion Forum 4 07-05-2010 04:05 PM
Drain plugs in older TJ's Sb5551 TJ Tech Forum 15 06-10-2009 07:51 AM
HELP !!! Installed a rebuilt head...oil soaked plugs? RWOOD YJ Tech Forum 2 09-05-2007 07:35 PM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 03:28 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC