Four wheel n my 94 yj - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-13-2013, 08:31 PM   #1
Newb
 
Join Date: May 2013
Posts: 2
Four wheel n my 94 yj

Ok, my light says I am in 4 wheel all the time. I believe the four wheel works when I put the tc in high or low. I have one vacuum line off my actuator. Is there a manual cable to bypass this vacuum system. I just bought this 3 months ago and really want to do my own thing on it

Sworsen94wrangler is offline   Quote Quick Reply
Old 05-14-2013, 01:26 AM   #2
Jeeper
 
Join Date: May 2013
Posts: 31
where is the 4x4 indicator light?

Lil_town is offline   Quote Quick Reply
Old 05-14-2013, 04:55 AM   #3
Jeeper
 
Keymo's Avatar
 
Join Date: Jun 2012
Posts: 10,966
Yes, there is a manual cable system you can install to bypass the vacuum actuator on the axle. It's called "Posi-lock"...

Here's some info on installing one from Quadratec:
http://www.quadratec.com/jeep_knowle...article-86.htm

Also, you can do a "homemade" version (This is a VERY detailed writeup):
Home made POSI LOCK write up - JeepForum.com

Quote:
Originally Posted by Lil_town View Post
where is the 4x4 indicator light?
It's on the dash right above the steering column...
Attachment 248996

I realize this ien't on the dash - but it's a picture to give you an idea of where the light is on the indicator panel...
__________________
"The only true wisdom is in knowing you know nothing."
Keymo is offline   Quote Quick Reply
Old 05-14-2013, 09:52 AM   #4
Jeeper
 
Join Date: May 2013
Posts: 31
thank you, so my concern is my 4wheel drive works but the light doesnt come on.
Lil_town is offline   Quote Quick Reply
Old 05-14-2013, 04:07 PM   #5
Jeeper
 
Keymo's Avatar
 
Join Date: Jun 2012
Posts: 10,966
Quote:
Originally Posted by Lil_town View Post
thank you, so my concern is my 4wheel drive works but the light doesnt come on.
No problem!

Haha! Same here. But I know when it's manually engaged... Personally, I don't care... If it stayed on, that'd be a different story - as I'd get annoyed with it.

What year is your YJ? Your indicator switch (vacuum operated) could be bad or the lines running to it are messed up. Depending on your year it could be located on the axle where the vac. actuator is or on the firewall between the engine and the battery...

(Both of you should get on a computer and update your "Garage" in your profile so it makes it easier for people to help you out... YJ's changed a bit over the years of production ini addition to different engines having some mildly different components and functioning differently - as differently as an engine can function, that is)
__________________
"The only true wisdom is in knowing you know nothing."
Keymo is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 08:16 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC