front axle No 4x4 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-24-2013, 04:41 PM   #1
Jeeper
 
rhd_yj's Avatar
 
Join Date: Nov 2013
Posts: 31
front axle No 4x4

Front axle is spinning while stuck but nothing to the tires any thoughts? Kinda stuck right now

1992 wrangler yj

rhd_yj is offline   Quote Quick Reply
Old 11-24-2013, 04:44 PM   #2
Supporting Member

WF Supporting Member
 
Barmanvarn's Avatar
 
Join Date: Sep 2011
Location: Sherwood, AR
Posts: 4,315
Do you mean front drove shaft (not axle) is spinning but neither of the front tires is?

__________________
-Brian
2012 Cherry Red JK
TF 2.5 Coils w/ Billstein 5100 Shocks
17x8 Black Rock D-Window Alloys
315/70/17 GY Duratracs
4:56 Gears - LSD in Rear w/ Ten Factory Chromoly Shafts
TF HD Diff Covers
Barmanvarn is offline   Quote Quick Reply
Old 11-24-2013, 04:48 PM   #3
IITYWTMWYBMAB

WF Supporting Member
::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 9,796
Images: 5
vacuum disconnect would be the 1st thing to check.. located on top of passenger side front axle... if all connections look good there.. trace lines back and see if they are hooked up... You can pin the shift fork in side the unit with a few washer if you want and run it that way. (note some folks get some vibs from this mod as the front driveshaft is now turning all the time.. and is usually unbalanced)
__________________
79.96.85.00.01.97.00.97.93.97.95.94
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ
4Jeepn is offline   Quote Quick Reply
Old 11-24-2013, 04:50 PM   #4
Jeeper
 
rhd_yj's Avatar
 
Join Date: Nov 2013
Posts: 31
Haha yea sorry meant driveshaft kinda wrote it fast

Front driveshaft spinning but wheels aren't
rhd_yj is offline   Quote Quick Reply
Old 11-24-2013, 04:51 PM   #5
Supporting Member

WF Supporting Member
 
Barmanvarn's Avatar
 
Join Date: Sep 2011
Location: Sherwood, AR
Posts: 4,315
Quote:
Originally Posted by rhd_yj View Post
Haha yea sorry meant driveshaft kinda wrote it fast Front driveshaft spinning but wheels aren't
LOL. I kinda figured but wanted to verify.
__________________
-Brian
2012 Cherry Red JK
TF 2.5 Coils w/ Billstein 5100 Shocks
17x8 Black Rock D-Window Alloys
315/70/17 GY Duratracs
4:56 Gears - LSD in Rear w/ Ten Factory Chromoly Shafts
TF HD Diff Covers
Barmanvarn is offline   Quote Quick Reply
Old 11-24-2013, 04:56 PM   #6
Jeeper
 
rhd_yj's Avatar
 
Join Date: Nov 2013
Posts: 31
And sorry forgot to mention vacuum is disconnected and has a manual cable that locks it already pulled it but still nothing
rhd_yj is offline   Quote Quick Reply
Old 11-24-2013, 04:58 PM   #7
Jeeper
 
Square_Eyes's Avatar
 
Join Date: Oct 2010
Location: Hayden, Idaho
Posts: 1,428
Could be your CAD went out, that's the most common thing that goes out on old yjs 4wd systems. Other then that check your u-joints on your axle shafts and make sure they are intact, hopefully you didn't break a shaft or u joints
__________________
Gettin' Stuck Like A BOSS

Darkproximity- Sometimes I wonder if your jeep was assembled by 8 year olds with nail guns and a lot of caffeine
Square_Eyes is offline   Quote Quick Reply
Old 11-24-2013, 06:25 PM   #8
Supporting Member

WF Supporting Member
 
Tom95YJ's Avatar
 
Join Date: Sep 2013
Location: SLC, Utah
Posts: 692
Cad took a crap. Time for some Tj/Xj shafts and eliminate that plague
__________________
1989 YJ : Lifted/ Armored
1999 XJ : Lifted/Locked/Armored
Tom95YJ is offline   Quote Quick Reply
Old 11-25-2013, 10:25 PM   #9
Jeeper
 
Join Date: Aug 2011
Location: north of St.Franisville La.
Posts: 1,885
Send a message via Yahoo to Nubby55
You said it has the cable lock so that means it could be a bad shift fork, if so replace it with a steal one and enjoy having a CAD and not being locked all the time. good luck!
Nubby55 is offline   Quote Quick Reply
Old 11-26-2013, 05:44 AM   #10
Jeeper
 
rhd_yj's Avatar
 
Join Date: Nov 2013
Posts: 31
Hey guys found the problem. Cable broke right off the shift fork very easy fix. Will be wheelin again in no time
rhd_yj is offline   Quote Quick Reply
Old 11-26-2013, 12:28 PM   #11
Jeeper
 
Join Date: Aug 2011
Location: north of St.Franisville La.
Posts: 1,885
Send a message via Yahoo to Nubby55
Great find! And now you still have the advantage of being able to use Low range with out the front tires pulling, I use mine in Two Low alot moving trailers around in tight areas with out the front end binding up with tight turns with a locker. Is hard to steer close with both ends locked. LOL
Nubby55 is offline   Quote Quick Reply
Old 11-26-2013, 12:53 PM   #12
Jeeper
 
rhd_yj's Avatar
 
Join Date: Nov 2013
Posts: 31
Quote:
Originally Posted by Nubby55 View Post
Great find! And now you still have the advantage of being able to use Low range with out the front tires pulling, I use mine in Two Low alot moving trailers around in tight areas with out the front end binding up with tight turns with a locker. Is hard to steer close with both ends locked. LOL
Lol never even thought about that glad you mentioned it. Thanks for the info!!
rhd_yj is offline   Quote Quick Reply
Old 12-01-2013, 05:21 PM   #13
Jeeper
 
Yjforfun's Avatar
 
Join Date: Jun 2013
Posts: 33
Quote:
Originally Posted by Tom95YJ View Post
Cad took a crap. Time for some Tj/Xj shafts and eliminate that plague
ok at the risk of sounding ignorant...what is the CAD? My 92 is having the same issue but vacuum system is still hooked up
Yjforfun is offline   Quote Quick Reply
Old 12-01-2013, 05:34 PM   #14
Jeeper
 
Join Date: Aug 2011
Location: north of St.Franisville La.
Posts: 1,885
Send a message via Yahoo to Nubby55
Central Axle Disconnect, or some thing to that nature.
Nubby55 is offline   Quote Quick Reply
Old 12-01-2013, 05:51 PM   #15
jokerchief462

WF Supporting Member
 
jokerchief462's Avatar
 
Join Date: Apr 2012
Location: North Las Vegas
Posts: 9,275
Your passenger side axle is a two piece. The fork moves a splined collar over to connect the two.
__________________
89 2.5 TBI, 4" RC lift, 1" Booms, SYE, Adams Driveshafts front and rear, Ford 8.8 with 4:88s, BFG 33X12.50X15, and a ton of other stuff.

AF Jeep Club Tail Number 184
jokerchief462 is offline   Quote Quick Reply
Old 12-01-2013, 10:14 PM   #16
Jeeper
 
rhd_yj's Avatar
 
Join Date: Nov 2013
Posts: 31
When I engage 4x4 the front driveshaft is just spinning and both tires aren't moving. Taking it apart tomorrow and see what's going on in my diff
rhd_yj is offline   Quote Quick Reply
Old 12-02-2013, 01:48 AM   #17
Newb
 
AlaskanTimberWolf's Avatar
 
Join Date: Nov 2013
Location: Eagle River, AK
Posts: 13
Do this ....
Vacuum shift motor inexpensive fix

...it works great, and cost me $1.28.
__________________
'92 Wrangler YJ Sahara, in flat tan, w/ a hard top. Pretty much stock. 111,000 original miles.
AlaskanTimberWolf is offline   Quote Quick Reply
Old 12-02-2013, 05:39 AM   #18
Jeeper
 
Fabrokoner's Avatar
 
Join Date: Apr 2013
Location: Plymouth, CT
Posts: 345
I did the posi lok when my vacuum disco crapped out. If i was doing it again I'd prolly just put a tj shaft in.

Fabrokoner is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 02:29 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC