front end problems - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-18-2007, 12:52 PM   #1
Jeeper
 
andok517's Avatar
 
Join Date: Jan 2007
Location: Mccomb, Mississippi
Posts: 73
Send a message via Yahoo to andok517
front end problems

After i engage into 4wd, my 1993 wrangler pulls to the right, like there might an axzle problem? Im all out of ideas on diagnosing what the problem might be. Any suggestions

andok517 is offline   Quote Quick Reply
Old 01-18-2007, 01:19 PM   #2
Fields of pain is where I graze
 
activelydying's Avatar
 
Join Date: Oct 2006
Location: Galt's Gaulch
Posts: 3,325
i would try and post this in the yj section of the forum. you'll get more responses there. welcome to the forum.

__________________
" Some people never go crazy. What truly horrible lives they must lead." Bukowski
activelydying is offline   Quote Quick Reply
Old 01-18-2007, 04:19 PM   #3
Hacks off Parts while Lit
 
whitebuffalo's Avatar
 
Join Date: May 2005
Location: The Sandhills of South Texas
Posts: 2,290
mine does that when im in 4wd but running unlocked on the cad (i have a welded front end) open your front diff cover and have a look at the spider gears. you may also open up the CAD and make sure the collar looks ok as well as the splines on the 2 shafts. all that will tell you a ton and only cost you a diff fluid change.
__________________
'90 YJ, ford 8.8, SOA, lincoln front, aussie rear, 4.88s, swampers.
whitebuffalo is offline   Quote Quick Reply
Old 01-18-2007, 10:39 PM   #4
Jeeper
 
andok517's Avatar
 
Join Date: Jan 2007
Location: Mccomb, Mississippi
Posts: 73
Send a message via Yahoo to andok517
aight

thanks for the ideas, i all ready have opened the diff, everything looked fine but i did not look at the splines. This just seems like an odd problem.
andok517 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to fix all vacume problems and how to locate the problems. Captaincoop1220 YJ Tech Forum 50 02-23-2013 12:19 PM
Front drivetrain problems? SFJeeper TJ General Discussion Forum 3 01-20-2009 04:16 PM
Front end issues 4point TJ Tech Forum 11 06-02-2008 06:38 PM
Please 'splain the front axle to me. JoeyT YJ General Discussion Forum 6 04-20-2008 09:29 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 04:49 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC