Fuel pump problem - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-26-2012, 02:44 PM   #1
Jeeper
 
Join Date: Oct 2012
Location: Naples, FL
Posts: 85
Fuel pump problem

I was messing around in the PDC and am not sure what I did (only thing I can think of is forgot to disconnect battery and grounded it out once before disconnecting) but I do have power to fuse which is ok and power to the relay which also seems ok (swapped it with different working relay). It had no problems prior to this but when I went to start it up, there was no sound from the fuel pump priming....

What have I done??

flcracker is offline   Quote
Old 12-26-2012, 04:05 PM   #2
Jeeper
 
Join Date: Oct 2012
Location: Naples, FL
Posts: 85
I tried jumping the relay and the pump works, jumping the auto shutdown does nothing. Is there anything other than the PCM that it could be??

I was exploring the underside of the PDC and forgot to disconnect the battery and grounded the PDC once before unhooking it. Could I have hurt something in there??
flcracker is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 08:51 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC