gauges not working - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-06-2011, 10:58 PM   #1
Jeeper
 
sinepome's Avatar
 
Join Date: Oct 2010
Posts: 513
gauges not working

today i decided to fix my gauge lights(they didn't work), well turns out it was just a fuse. after words i noticed none of my gauges were working. also my "brake" light and "shift light"( dont really miss that one) quit working. i tried searching but only came up with "tj" answers. i was hoping someone could help me out before i tear into my dash. its a 94 2.5
if someone could just point me in the right direction.
sorry if thats not enough info just let me know what you need to know
thanks in advance.

sinepome is offline   Quote Quick Reply
Old 04-07-2011, 12:29 AM   #2
Jeeper
 
Undead-89's Avatar
 
Join Date: Feb 2011
Location: Loveland, CO
Posts: 760
All of those are on the same DK BLU/WHT wire from the Fuse Box. It is a different fuse than the illumination. It looks like it might be number 9 under the dash.

It is possible it wasn't reinstalled correctly if you pulled it out to check it, it has a half size blank spot next to it. It is also possible you nudged it getting to the other one.

They don't share a common ground so it can't be that. That fuse also powers the Relay for the AC and the Back-up/Neutral Safety Switch.

Undead-89 is offline   Quote Quick Reply
Old 04-07-2011, 12:34 AM   #3
Jeeper

WF Supporting Member
 
Tang87's Avatar
 
Join Date: Dec 2010
Location: Illinois
Posts: 7,058
Mine was doing this. I smack the dash lol mine is an 87 though and people have problems with the dimmer switch. It's the wheel with the headlight switch also. Yours might not cause it's newer but maybe.
__________________
'87 Jeep YJ
Tang87 is offline   Quote Quick Reply
Old 04-07-2011, 06:33 AM   #4
Jeeper
 
sinepome's Avatar
 
Join Date: Oct 2010
Posts: 513
Undead,
I'll check those fuses again when I get off work. Thanks. That wire color will help out if I do need to tear into it.

I tries the whole "smack the dash" bit but didn't seem to help. Haha. Thanks. I'll keep you guys updated.
sinepome is offline   Quote Quick Reply
Old 04-07-2011, 03:16 PM   #5
Jeeper
 
sinepome's Avatar
 
Join Date: Oct 2010
Posts: 513
so i checked my fuses, they all seemed fine. went to move the jeep and everything is working?? i'm not gonna complain, but i didn't really figure anything out.
sinepome is offline   Quote Quick Reply
Old 04-07-2011, 03:33 PM   #6
Jeeper

WF Supporting Member
 
Tang87's Avatar
 
Join Date: Dec 2010
Location: Illinois
Posts: 7,058
Quote:
Originally Posted by sinepome
so i checked my fuses, they all seemed fine. went to move the jeep and everything is working?? i'm not gonna complain, but i didn't really figure anything out.
Same thing as mine! Lol like it's possessed :-/ sorry I'm no help. But my jeep is in the shop right now...
__________________
'87 Jeep YJ
Tang87 is offline   Quote Quick Reply
Old 04-07-2011, 03:35 PM   #7
Jeeper
 
sinepome's Avatar
 
Join Date: Oct 2010
Posts: 513
Quote:
Originally Posted by Tang87 View Post
Same thing as mine! Lol like it's possessed :-/ sorry I'm no help. But my jeep is in the shop right now...
its cool. it is like its possessed. the heater didn't work, left the doors off in a rain storm, came out next day, heater worked. who knows.
sinepome is offline   Quote Quick Reply
Old 04-07-2011, 05:35 PM   #8
Jeeper

WF Supporting Member
 
Tang87's Avatar
 
Join Date: Dec 2010
Location: Illinois
Posts: 7,058
Quote:
Originally Posted by sinepome

its cool. it is like its possessed. the heater didn't work, left the doors off in a rain storm, came out next day, heater worked. who knows.
Mine hasn't done that yet lol. But yeah possessed. I think it may be the board on the back of the gauges I am gonna run a wire to the connections to the gauge to see if it works cause it's my temp gauge lol
__________________
'87 Jeep YJ
Tang87 is offline   Quote Quick Reply
Old 04-07-2011, 09:21 PM   #9
Jeeper
 
Jitney's Avatar
 
Join Date: Oct 2010
Posts: 64
Check the connectons too, my jeep the dimmer switch was real flickery so, when i was diagnosing another problem i think it was tailights ha, i just unplugged the dimmer switch it was all corroded up, so i cleaned the poles and put some di-electric grease in there to help keep out the moisture and it works fine now, even does the low glow mighty fine!!

__________________
1994 Jeep Wrangler-4.0 h.o,5 speed tranny, 2.5 bd springs 1' shackles, rear richmond locker, and a whole bunch of other goodies.
1994 jeep wrangler- 4.0 h.o,5 speed tranny,winch,front bumper,kc lights,spectra intake, the stocker!

If You Have The Nuts Follow My RUTS!
Jitney is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Temp, oil, gas gauges not working. Suggestions?? 444 YJ Tech Forum 6 04-09-2011 08:52 PM
Gauges not working..... Moroney167 YJ Tech Forum 5 04-09-2011 03:49 AM
Gauges not working USmarine212 TJ General Discussion Forum 2 04-01-2011 11:29 AM
Partial loss of gauges trebor46 YJ Tech Forum 7 02-14-2011 02:15 PM
gauges gauges gauges Lariatryder YJ Tech Forum 5 12-07-2010 05:36 PM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 11:36 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC