ground wire melt down question! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-03-2010, 05:55 PM   #1
Newb
 
Join Date: Jul 2010
Location: Ridge,Long Island, NY.
Posts: 12
ground wire melt down question!

Hey all, Anybody know what would cause the ground wire in my engine wire harness to melt but nothing else? No other wires, and no burnt fuses. Could this be behind the reason that I still have no spark & no fuel, but engine cranks strong? I've replaced everything else besides the PCM.
Any help would be great!

yjeric is offline   Quote
Old 08-03-2010, 06:07 PM   #2
Newb
 
Join Date: Jul 2010
Location: Lubbock tx
Posts: 14
I know u said u replaced everything but did u change the crank sensor on top of the trans an if u r cranking for a long time u could melt the ground wire like that.

Jake112YJ is offline   Quote
Old 08-03-2010, 06:14 PM   #3
Newb
 
Join Date: Jul 2010
Location: Ridge,Long Island, NY.
Posts: 12
Yes, the crank censor was the first thing I changed. I don't crank over for long periods of time. but that makes sence. I just don't get this thing! Never a problem up to now, And can't figure it out.
yjeric is offline   Quote
Old 08-03-2010, 10:48 PM   #4
Newb
 
Join Date: Jul 2010
Location: Lubbock tx
Posts: 14
I have a 93 yj and mine did the same thing and the crank sensor is what fixed mine for a while. Also check and make sure that u r getting fuel up to it I also had a problem with mine dieing and I found that the fues to the fuel pump was losing contact so check and see If u r getting fuel.
Jake112YJ is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 Wrangler 4.0 Tune-Up Question georgiakld112 TJ Tech Forum 9 02-04-2010 07:22 AM
antenna question 95riogrande YJ Tech Forum 5 01-17-2010 04:26 PM
6sp shift question rico334 TJ Tech Forum 15 12-13-2009 09:08 PM
new here, lighting question... Jonny15 TJ General Discussion Forum 5 05-10-2007 10:41 PM
Carb question and EGR question trulefty YJ Tech Forum 0 12-12-2006 04:55 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 06:13 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC