help!! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-09-2012, 10:52 AM   #1
Newb
 
Join Date: Mar 2012
Posts: 5
help!!

92 wrangler 4.0 auto fuel injected went to start it to move the other day it was turning over but wouldn't fire unless held to the floor i heard a spraying noise tracked it down it was the fuel filter the hose for fuel going in was spraying out so i re clamped it and proceeded the jeep had no power wouldn't idle to the floor it was only turning 1000rpm and popping thought the air box the check engine light was on so i changed fuel filter which had alot o pressure in the line because it sprayed every where i think the pump is still good but now it wont start at all i poured a little gas down the intake and it starts then dies after a few seconds please help ive got to go somewhere nxt weekend so need to fix it

rsparks74 is offline   Quote Quick Reply
Old 03-09-2012, 12:06 PM   #2
Jeeper
 
Master4th's Avatar
 
Join Date: Mar 2012
Posts: 341
Let me recap this:

92 Wrangler 4.0

Engine wouldn't fire unless you held the accelerator to the floor.
Hissing noise resulted in location of fuel filter and busted hose.

Reclamped hose and wouldn't idle, only turning 1000rpms and backfiring through the airfilter housing.

Check Engine light came on, replaced fuel filter, removing old filter resulted in a spray of gas from the Filter to Tank Fuel Line.

Only runs when you put gas down the throttle body.
__________________________________________________ ___

If your not getting any fuel to the engine check:
Fuses
Fuel Lines - Specially the rubber ones
If your Check Engine is on then might be a bad sensor (Not sure about 4.0's)
Fuel Pump

Im not sure about air trapped in the system, you might try getting it running again and just mashing down on the gas, really pumping it and see if its getting any fuel at all. I remember once or twice :-) I was running out of gas and I just pumped that pedal over and over again to keep it running to get every drop out of it.

Perhaps one of the other members can shed some light on the proper way to check fuel pump operation, or which sensors may or may not cuase this problem.

Master4th is offline   Quote Quick Reply
Old 03-09-2012, 03:07 PM   #3
Jeeper
 
95YamJam's Avatar
 
Join Date: May 2011
Location: Fort Wayne
Posts: 1,566
Bad Fuel pressure reg? Or possibly clogged fuel line?
__________________
My build thread : http://www.wranglerforum.com/f8/my-9...yam-93463.html

"A lack of planning on your part does not constitue an instant emergency on my part"
95YamJam is offline   Quote Quick Reply
Old 03-09-2012, 03:29 PM   #4
Jeeper
 
jfbilbro's Avatar
 
Join Date: Jul 2011
Location: Central Alabama
Posts: 746
first thing to do is get the code for the check engine light...turn your key on and off 3 times and on the 3rd time leave it on...the light will start blinking. count the blinks for the codes....they're in sets of 2's....i.e., blink twice, short pause and blink three times is code 23....
__________________
...huh?...
jfbilbro is offline   Quote Quick Reply
Old 03-09-2012, 04:28 PM   #5
Newb
 
Join Date: Mar 2012
Posts: 5
Quote:
Originally Posted by jfbilbro View Post
first thing to do is get the code for the check engine light...turn your key on and off 3 times and on the 3rd time leave it on...the light will start blinking. count the blinks for the codes....they're in sets of 2's....i.e., blink twice, short pause and blink three times is code 23....
I got a 12 for sure then maybe a 30 and 41?
rsparks74 is offline   Quote Quick Reply
Old 03-09-2012, 04:40 PM   #6
Newb
 
Join Date: Mar 2012
Posts: 5
Ok it was 12 33 41 55 first and last are not important what's 33 and 41
rsparks74 is offline   Quote Quick Reply
Old 03-09-2012, 05:25 PM   #7
Newb
 
Join Date: Mar 2012
Posts: 5
Solved just kept priming and bleeding the line on fuel rail and wala it started I wonder how air got in the system
rsparks74 is offline   Quote Quick Reply
Old 03-10-2012, 02:22 PM   #8
Jeeper
 
Join Date: Jan 2010
Location: Las Cruces, NM
Posts: 2,291
Probably from the fuel leak and when you broke the connection to change the filter

__________________
2013 WRANGLER SPORT 2 DR., V-6 ,AUTO,HARD TOP
(Sold)1994 Jeep Wrangler 2.5L, Bestop top
/w steel half door and slider windows
5 speed, 2.5" lift, 31" tires,rack lights
Garyk is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
•••HELP••• Problems with my 12 day old 2012 JKU Rubicon Mastersonics JK General Discussion Forum 72 06-28-2012 08:37 PM
Hei distributor help before it kills me dead dentguy YJ Tech Forum 65 03-14-2012 08:12 PM
E-Auto Bumpers???? HELP gmcnutt13 YJ Tech Forum 16 03-10-2012 10:54 AM
help boka197216 WF New Member Check In 9 03-09-2012 10:47 PM
Help! Uploading pictures Snowbum Off-Topic 4 03-08-2012 10:39 PM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 05:34 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC