Help Idle Is Harsh - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today



Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-17-2007, 10:27 PM
Thread Starter
  #1
Jeeper
 
elhuberto's Avatar
 
Join Date: May 2007
Posts: 64
elhuberto is on a distinguished road
Send a message via AIM to elhuberto
Help Idle Is Harsh

i have a 87 wrangler motors is pretty new has 75 000 miles on it didn;t have any probs but now when i start it it sometimes dies when the motors is cold and then when it runs and even after driving it when the motor is worm the idle is harsh its not high but it like shakes when i drive and give it gas everything is fine just when it sits it has a hard idle sound a lil harsh and makes that car shake also its a lil off balanced i think now if anyone can give me a hit on what it could be i would really be thank full
elhuberto is offline   Quote
Old 06-17-2007, 11:55 PM   #2
Jeeper
 
stinkypinky's Avatar
 
Join Date: Jun 2007
Location: Burbs, SW Denver
Posts: 39
stinkypinky is on a distinguished road
Quote:
Originally Posted by elhuberto View Post
i have a 87 wrangler motors is pretty new has 75 000 miles on it didn;t have any probs but now when i start it it sometimes dies when the motors is cold and then when it runs and even after driving it when the motor is worm the idle is harsh its not high but it like shakes when i drive and give it gas everything is fine just when it sits it has a hard idle sound a lil harsh and makes that car shake also its a lil off balanced i think now if anyone can give me a hit on what it could be i would really be thank full
Honestly, with what I have been thru, check your serpentine belt and check you pulleys.


I noticed before my belt came off, that the idle changed a bit.

Turns out the belt came off, and my idle pulley was jacked.

__________________
What?
stinkypinky is offline   Quote
Old 06-18-2007, 10:24 AM   #3
Jeeper
 
binaryking's Avatar
 
Join Date: Jan 2007
Location: Elverson
Posts: 1,249
binaryking is on a distinguished road
Send a message via Yahoo to binaryking
Check your plugs.
__________________
Victory shall be mine!!!

2000 TJ Sport 4.0L
2002 WJ Sport 4.7L

Buncha junk I've spent hard earned money on.


Sorry I couldn't resist. It's the third grader in me coming out

http://img.photobucket.com/albums/v4...chris/logo.jpg
binaryking is offline   Quote
 
Old 06-18-2007, 10:45 AM   #4
Jeeper
 
Join Date: Dec 2006
Posts: 72
gtchief is on a distinguished road
Mine was doing something similar. Had to stay on the gas to keep it running. It turned out to be the water pump; at idle the engine just didnt have enough power to turn it because it was so hard to turn. It didnt squeal immediately either so that made it harder to find.
gtchief is offline   Quote
Old 06-18-2007, 07:57 PM   #5
Jeeper
 
binaryking's Avatar
 
Join Date: Jan 2007
Location: Elverson
Posts: 1,249
binaryking is on a distinguished road
Send a message via Yahoo to binaryking
Still, i would start with the most simple and work from there. Plugs/wires/distributor...
__________________
Victory shall be mine!!!

2000 TJ Sport 4.0L
2002 WJ Sport 4.7L

Buncha junk I've spent hard earned money on.


Sorry I couldn't resist. It's the third grader in me coming out

http://img.photobucket.com/albums/v4...chris/logo.jpg
binaryking is offline   Quote
Old 06-19-2007, 06:41 AM   #6
Jeeper
 
Join Date: Dec 2006
Posts: 72
gtchief is on a distinguished road
Even cheaper would be to pull the belt off and see how hard it is to turn the water pump by hand. If it turns easily then you can move on from there. Its a quick, easy, and most of all free step.
gtchief is offline   Quote
Old 06-20-2007, 08:33 PM   #7
Jeeper
 
Join Date: Jun 2007
Location: sullivan county PA
Posts: 316
payj90 is on a distinguished road
turn up the idle should help until something breaks, then the real problem will be easier to find.
payj90 is offline   Quote
Old 06-21-2007, 09:50 AM   #8
Jeeper
 
bluegrass107's Avatar
 
Join Date: Jun 2007
Posts: 40
bluegrass107 is on a distinguished road
sounds like a exhaust leak to me.
bluegrass107 is offline   Quote
Old 06-21-2007, 11:22 AM   #9
Jeeper
 
daddyjeep's Avatar
 
Join Date: Apr 2005
Location: Smethport, PA
Posts: 3,145
daddyjeep is on a distinguished road
What Engine? If you have the 4.2 and you still have your original carb, that may be the problem. They are junk! Check for vacuum leaks around the carb and everywhere else. Your Jeep has tons of vacuum lines.
__________________
87 YJ, 5.2/46RH/NP231, Custom 4 link/ Radius Arms, Ballistic Nitrogen Shocks, 35" Cooper STT
DaddyJeep build Thread:http://www.wranglerforum.com/f8/dadd...ld-122601.html
DaddyJeep Hauler build http://67-72chevytrucks.com/vboard/s...d.php?t=694939
daddyjeep is offline   Quote
Old 06-21-2007, 06:10 PM   #10
Jeeper
 
Join Date: Jun 2007
Location: sullivan county PA
Posts: 316
payj90 is on a distinguished road
sounds like a vacumn problem

payj90 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
4.2 carb problems stray YJ Tech Forum 25 10-27-2016 01:16 AM
Low oil pressure at idle 97tjcse TJ Tech Forum 9 08-24-2009 10:12 PM
Idle speed 06R1Raven01TJ TJ Tech Forum 17 01-18-2009 02:39 AM
wrangler wont idle, help donaldm General Jeep Discussion 1 12-09-2008 05:29 PM
92 wrangler won't idle toadster TJ Tech Forum 1 05-18-2007 09:18 AM




All times are GMT -5. The time now is 01:55 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC
« Back

Enter your email address:

Delivered by FeedBurner