Help Me with my YJ!!! It's Grinding In Neutrual! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-30-2011, 07:49 PM   #1
Jeeper
 
WhiteYJLover's Avatar
 
Join Date: May 2011
Posts: 38
Unhappy Help Me with my YJ!!! It's Grinding In Neutrual!

Idk whats going on but my 92 YJ Wrangler is Grinding in Neutrual... i cant drive it.. why is that?!? Please HELP!

WhiteYJLover is offline   Quote
Old 05-30-2011, 08:01 PM   #2
Jeeper
 
WhiteYJLover's Avatar
 
Join Date: May 2011
Posts: 38
This happened after i went 4wheelin in the snow but nothing crazy.. idk i really need my jeep to get to work please help!!

WhiteYJLover is offline   Quote
Old 05-30-2011, 08:04 PM   #3
Jeeper
 
Tony 76's Avatar
 
Join Date: Feb 2011
Location: Norwalk,CT
Posts: 453
Have you made sure it's out of 4wheel drive. I can't see it grinding in neutral unless it has no fluid in it or maybe it's in between 4 wheel and 2 wheel.
Tony 76 is offline   Quote
Old 05-30-2011, 08:08 PM   #4
Jeeper
 
WhiteYJLover's Avatar
 
Join Date: May 2011
Posts: 38
Ya it's got full fluid in the tranny and t-case, and its out of 4wheel drive but im thinking the same thing. you think the linkage could be messed up or have bent or moved?
WhiteYJLover is offline   Quote
Old 05-30-2011, 08:12 PM   #5
Jeeper
 
Tony 76's Avatar
 
Join Date: Feb 2011
Location: Norwalk,CT
Posts: 453
I would check to be sure, I read the other thread you have and I would definately make sure I could be wrong but that's the only reason I can think off for it to be grinding in neutral is that it's not completely in 4 or 2 wheel drive I would mess with the shifter to make sure it is in one or the other
Tony 76 is offline   Quote
Old 05-30-2011, 08:38 PM   #6
Jeeper
 
Join Date: May 2011
Posts: 317
I had issues like that and it turned out I broke some of the gears in the tranny.
Hemi YJ is offline   Quote
Old 05-30-2011, 08:45 PM   #7
Jeeper
 
Tony 76's Avatar
 
Join Date: Feb 2011
Location: Norwalk,CT
Posts: 453
That's a possibility
Tony 76 is offline   Quote
Old 05-30-2011, 10:04 PM   #8
Jeeper
 
95YamJam's Avatar
 
Join Date: May 2011
Location: Fort Wayne
Posts: 1,566
Broken input shaft might do it too.
95YamJam is offline   Quote
Old 05-30-2011, 10:39 PM   #9
Jeeper
 
bc3_Jeep's Avatar
 
Join Date: Nov 2010
Location: NE corner of Iowa
Posts: 1,711
If it is just making a grinding NOISE in neutral......if it is a manual.... could be throwout bearing or input shaft. Try pressing in the clutch and see it it gets worse or better. If it gets worse...bearing. If it goes away.... tranny.....
__________________
"For Gawd's sake, put a RELAY in there or you could burn the whole damn Jeep to the ground" ...this quote brought to you by people who do not understand the law.....Kirchoff's, Ohm's, or Faraday's.
Violation of KISS shall always ring false in TRUE engineering. - ME___
Had 75CJ5, 89YJ, 93YJ. Have 82CJ7 & 95YJ____Not one burnt yet due to lack of relays.
bc3_Jeep is offline   Quote
Old 05-31-2011, 09:08 AM   #10
Jeeper
 
WhiteYJLover's Avatar
 
Join Date: May 2011
Posts: 38
no throwout bearing and nothing broken, i drove it for a second yesterday and it fixed it self and it seems it was stuck in 4wd or half way between 4wd and 2wd but now this moring i bumped the 4wd shifter and its doing the same thing... i was reading around and im thinking it has somthing to do with the vaccum lines on the disco? leaking or somthing
WhiteYJLover is offline   Quote
Old 05-31-2011, 09:26 AM   #11
Founder, ThumbJeeps

WF Supporting Member
 
sevenservices's Avatar
 
Join Date: Sep 2009
Location: Mid-Michigan/Thumb
Posts: 3,952
save some time and find someone w/a vacuum tester just incase.

Other than that, how did the symptom start? If you were in 4wd you were up to something? Give us some details of when the problem started, what you were doing, terrain, etc. Sounds like something is not "all the way" engaged.
__________________
-Chris
Founder, ThumbJeeps


1994 Wrangler YJ I6 4.0 H/O Auto 3 spd. 4" RC (33x12.5) (15x8) 3:54 Gears
sevenservices is offline   Quote
Old 05-31-2011, 10:23 AM   #12
Jeeper
 
WhiteYJLover's Avatar
 
Join Date: May 2011
Posts: 38
Ok ya i was at crookedfinger OHV driving on gravel covered by about a foot of snow and i wasnt doing anthing crazy just driving in 4wheel low and it was going just fine and then i got out of the snow just on gravel and put it in 4wheel high and drove unteil i hit the pavement and then put it in 2wheel drive and started driving and when i let off the gas in any gear i heard this grinding noise comming from the tranny or t-case not sure what one but then ill put the tranny in neutrual " 5 speed manual tranny " and i hear this noise that sounds like grinding and my 4wheel drive light is on but the 4wheel drive light has been on ever seince i got the jeep "6 mounths ago" but ive never had this problem before. but it is deffentley half way into 4wheel drive or not completey in 2wheel drive how ever you want to say it. but idk im stumped =(
WhiteYJLover is offline   Quote
Old 05-31-2011, 03:53 PM   #13
Jeeper
 
Tony 76's Avatar
 
Join Date: Feb 2011
Location: Norwalk,CT
Posts: 453
I would look into it. Again the only time I've heard a similar problem was because it was in between 2 and 4 wheel. Not saying that's your problem but I'm saying. I'm sure some one on here can tell you how to check that vacum on There cause that I don't know but I would definately look further into making sure it's in 2 or 4 wheel cause at the moment either one is good just to be sure of what's going on.
Tony 76 is offline   Quote
Old 06-01-2011, 02:57 PM   #14
Jeeper
 
WhiteYJLover's Avatar
 
Join Date: May 2011
Posts: 38
Thats what it is Tony its stuck half way between 4wd and 2wd and cant get it fully into 2wd... any advise?
__________________
Salem Meet-in-Greets Anyone's Welcome! Come Have a drink and meet new fellow jeepers! Talk about up comming Wheelin trips and Meet's!


The 1st Meet is July 9th At 2:00pm At The Starbucks Downtown

The 2nd Meet is July 23d at 2:00pm At The Starbucks Downtown
WhiteYJLover is offline   Quote
Old 06-01-2011, 03:00 PM   #15
Jeeper
 
Join Date: May 2011
Posts: 317
You can always disconnect the shift linkage and use some pliers and put it in two wheel drive. See what that does.
Hemi YJ is offline   Quote
Old 06-01-2011, 03:09 PM   #16
Jeeper
 
RLaFitte's Avatar
 
Join Date: Mar 2010
Location: Newport, Tennessee
Posts: 169
Talking

Just out of curiosity... did you have the gearshift in NEUTRAL and the wheels straight when you got out of 4WD? I did this myself so was just wondering... LOL
__________________
IMAGE is EVERYTHING!

Hee Hee, you ass in a heap o trouble, Boy! ...Great big Georgia state cop
RLaFitte is offline   Quote
Old 06-01-2011, 03:10 PM   #17
Jeeper
 
WhiteYJLover's Avatar
 
Join Date: May 2011
Posts: 38
Well the linkage is fine and i tryed disconnecting it and moving it into 2wd but its still not complety disengaging out of 4wd into 2wd.... idkk whats going on =(
__________________
Salem Meet-in-Greets Anyone's Welcome! Come Have a drink and meet new fellow jeepers! Talk about up comming Wheelin trips and Meet's!


The 1st Meet is July 9th At 2:00pm At The Starbucks Downtown

The 2nd Meet is July 23d at 2:00pm At The Starbucks Downtown
WhiteYJLover is offline   Quote
Old 06-01-2011, 03:11 PM   #18
Jeeper
 
WhiteYJLover's Avatar
 
Join Date: May 2011
Posts: 38
Yup it was neutrual and wheels stright
__________________
Salem Meet-in-Greets Anyone's Welcome! Come Have a drink and meet new fellow jeepers! Talk about up comming Wheelin trips and Meet's!


The 1st Meet is July 9th At 2:00pm At The Starbucks Downtown

The 2nd Meet is July 23d at 2:00pm At The Starbucks Downtown
WhiteYJLover is offline   Quote
Old 06-01-2011, 07:23 PM   #19
Jeeper
 
Tony 76's Avatar
 
Join Date: Feb 2011
Location: Norwalk,CT
Posts: 453
Try putting it up on jack stands then while the linkage is removed pull it like was said before except this time while your pulling it have some one turn the wheels by hand slowly to see if that helps and you can also try before putting it up on stands and disconnecting the linkage to try and put It in two wheel while it's in first let the clutch out just a hair while moving the shifter towards two wheel but don let clutch out completely just a hair.
Tony 76 is offline   Quote
Old 06-02-2011, 11:16 AM   #20
Jeeper
 
WhiteYJLover's Avatar
 
Join Date: May 2011
Posts: 38
It Just poped into 2wd lastnight idk what happened or how it did it but it just went " POP! " and it was in 2wd but now im scard to put it back in 4wd again... =/
__________________
Salem Meet-in-Greets Anyone's Welcome! Come Have a drink and meet new fellow jeepers! Talk about up comming Wheelin trips and Meet's!


The 1st Meet is July 9th At 2:00pm At The Starbucks Downtown

The 2nd Meet is July 23d at 2:00pm At The Starbucks Downtown
WhiteYJLover is offline   Quote
Old 06-02-2011, 09:41 PM   #21
Jeeper
 
Tony 76's Avatar
 
Join Date: Feb 2011
Location: Norwalk,CT
Posts: 453
Well I'm glad you atleast got it in two wheel drive. But it's up to you if you want to try it again. Eventually you will. And atleast now you know for sure that was the problem.
Tony 76 is offline   Quote
Old 06-04-2011, 09:12 AM   #22
Jeeper
 
Join Date: Jul 2010
Location: El Lay
Posts: 89
Quote:
Originally Posted by WhiteYJLover
It Just poped into 2wd lastnight idk what happened or how it did it but it just went " POP! " and it was in 2wd but now im scard to put it back in 4wd again... =/
check the shift fork. open the housing and see if you have any debris that might be preventing the fork from disengaging your front axle
Also, drain your tcase and see if you have any metal
spideyjeep is offline   Quote
Old 06-05-2011, 04:12 PM   #23
Jeeper
 
WhiteYJLover's Avatar
 
Join Date: May 2011
Posts: 38
I drained the T-case and put new fluid in it and no metal. but ill check the shift fork a little later today. thanks!
__________________
Salem Meet-in-Greets Anyone's Welcome! Come Have a drink and meet new fellow jeepers! Talk about up comming Wheelin trips and Meet's!


The 1st Meet is July 9th At 2:00pm At The Starbucks Downtown

The 2nd Meet is July 23d at 2:00pm At The Starbucks Downtown
WhiteYJLover is offline   Quote
Old 06-06-2011, 02:44 PM   #24
Jeeper
 
Join Date: Oct 2010
Posts: 75
Does the grinding go away when you press the clutch. If so tranny is going. This happened to mine so I replaced tranny. Rebuild in hawaii is pricey. I was told it could be bearing, gears syncros. I didn't care to have it rebuild or troubleshooted since I needed the jeep up asap. Hope this helps.
1990_YJ is offline   Quote
Old 06-06-2011, 03:08 PM   #25
Jeeper

WF Supporting Member
 
jk'n's Avatar
 
Join Date: Jan 2009
Location: First Quadrant in the Land of the Free
Posts: 4,806
Right now I have my tranny down on my '92. I completely disassembled the transfer gear shifter and found it pretty bound up. I anticipate it operating much more smoothly when I get the linkage all painted up purdy and the moving parts (a lot of plastic on plastic and metal on plastic) all lubricated with an appropriate lube. Could be your linkage?
__________________

Participate in life....Keep movin'....Go there....JK'n it.........Do it! Jeep #1: Red Rock 08 JK Rubicon 4dr, 6 sp manual, Stock Mud Tires, MyGIG Upgrade, Hard Top, after sale BestTop SunRider Soft Top, Congo Cage Rack, Mopar slush mats Jeep #2 Black 08 JK Rubicon 2dr, 6 sp manual, both tops, some chrome...uggg (my wife's jeep) Jeep #3 White 92 YJ (my son's jeep) A great quote from a good friend: "All hail click clack and master jk'n." Click and clack are my idols!
jk'n is online now   Quote
Old 06-06-2011, 06:23 PM   #26
Jeeper
 
91 yj's Avatar
 
Join Date: Jun 2011
Location: indiana
Posts: 29
you mite jack the frount put in gear and t case in 4 try to spin frount drive shaft may be the chain in t case
91 yj is offline   Quote
Old 07-23-2011, 02:17 AM   #27
Jeeper
 
misweetrevenge's Avatar
 
Join Date: Jun 2011
Posts: 72
mine started grinding in neutral as well tonight. but i know its my tranny cause i also dont have 3rd or 5th gear now.

__________________
Hummer Recovery Team
misweetrevenge is offline   Quote
Reply

Tags
bad noise , ginding in neutrual , grinding noise , t-case

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
3rd gear grinding Gldsaharayj YJ Tech Forum 8 08-11-2011 11:21 PM
Starter grinding (another thread) caraudiochef YJ Tech Forum 1 05-09-2011 01:13 PM
Grinding noise and vibrations and trans mount... weirdodaddy YJ Tech Forum 0 05-01-2011 12:18 PM
Grinding gears? MrMiyagi TJ Tech Forum 9 03-07-2010 10:29 PM
Grinding in 4wd? s3nt3nc3d TJ Tech Forum 3 02-11-2010 01:12 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 07:36 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC