HELP!! These issues are nonstop - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-01-2007, 12:36 PM   #1
Jeeper
 
ftamboner1204's Avatar
 
Join Date: Jul 2007
Location: West Chester, Pennsylvania.. Moving to New Castle,Delaware in near future
Posts: 40
Send a message via MSN to ftamboner1204 Send a message via Yahoo to ftamboner1204
Angry HELP!! These issues are nonstop

Ok here goes if not patient or don't care to help don't read this is very long,
seems I am becoming either a pro at all these thread posts or an annoyance, well lets go through this so can elimanate anything or maybe need to redo. I had bought a 1994 wrangler 2.5 back in feb of this year with a no start issue, replaced starter, started but ended up having alternator seized, replaced that now this was done in march this year, while all this was going on the thing would not shut off after key was turned to off postion, replaced fuel pump, still nothing this was done in june of this year, did an enine flush and oil change, added a performance aircleaner, spark plugs then after complete diag, found out the jackass had put a jumper wire in fuse box under the hood done in september of this year, ok this solved that then it was acting weird when trying to start looooong crank wanted to start but didnt, then finally wouldnt start at all anymore, after on here with some posts and my own thoughts replaced crankshaft sensor and an extremely dirty ass gas filter was done this past saturday, boom starts long crank but have been told this is normal, well after doing this almost immediately when driving it home every so often it would guess easiest way to describe buck like was missing/bad injector, up until lastnight this was intermitten no issues or showing when started, when i got off work lastnight after 2am i went out and it started with high idle then acted like wanted to stall out reved gas till it stopped, was doing some popping while reving, now when was driving home the intermitten issue got more constant about every 6-10 minutes, got home left it till this morning, went out it did same thing it did lastnight didnt step on gas it bogged some went high idle then leveled out but was skipping like as i stated,, what the hell can this be

sorry this is so long wanted to be extremely clear

ftamboner1204 is offline   Quote Quick Reply
Old 11-01-2007, 01:59 PM   #2
Jeeper
 
Odd is he's Avatar
 
Join Date: Mar 2006
Location: Stamford, CT
Posts: 668
Send a message via AIM to Odd is he
Bad gas?
injectors?
spark plugs?

could be a number of things

__________________
Currently not a Jeep owner.

Taking a break from the "jeep thing"
Odd is he is offline   Quote Quick Reply
Old 11-06-2007, 10:03 PM   #3
Supporting Member

WF Supporting Member
 
daddyjeep's Avatar
 
Join Date: Apr 2005
Location: Smethport, PA
Posts: 2,404
Wow...that was the longest sentence I have ever read. You should try to use some punctuation next time.

I didn't see where you changed the cap and rotor, or the wires. Maybe you should give that a try if you haven't already.
__________________
87 YJ, 5.2/46RH/NP231, Custom 4 link/ Radius Arms, Ballistic Nitrogen Shocks, 35" Cooper STT DaddyJeep build Thread:http://www.wranglerforum.com/f8/dadd...ld-122601.html
daddyjeep is offline   Quote Quick Reply
Old 11-07-2007, 08:32 AM   #4
Jeeper
 
blueJeeps's Avatar
 
Join Date: Feb 2006
Location: Hermitage, TN
Posts: 164
Any codes?
__________________
'66 cj5 V6 powered Tux Park.
'94 YJ 4" Rough Country, 33s, locked rear.
'96 XJ wifes
'02 Ram Quad cab (Jeep hauler)
blueJeeps is offline   Quote Quick Reply
Old 11-07-2007, 12:28 PM   #5
Jeeper
 
ftamboner1204's Avatar
 
Join Date: Jul 2007
Location: West Chester, Pennsylvania.. Moving to New Castle,Delaware in near future
Posts: 40
Send a message via MSN to ftamboner1204 Send a message via Yahoo to ftamboner1204
nope no codes, now when it starts up, it revs real high drops down to wanting to almost stall out,goes up again then after a minute or two levels out but still hesitates , and yes I guess that was long and I mentioned spark plugs guess left out rest, this all started right after I changed the crank sensor
ftamboner1204 is offline   Quote Quick Reply
Old 11-10-2007, 12:52 AM   #6
Newb
 
rishnack's Avatar
 
Join Date: Nov 2007
Location: bonney lake, washington
Posts: 5
its gotta be a sensor, or vacume line
mine would sit at 1400rpm idle, checked to make sure all lines were good ,then all sensors were getting power, then unplugged em till i didnt notice a change, turned out to be the idle sensor on the throttlebody, wich was also the only one that didnt turn the check engine light on when unplugged
__________________
93 YJ, 2.5 ,30 950 15
rishnack is offline   Quote Quick Reply
Old 11-11-2007, 11:42 PM   #7
Jeeper
 
yj4x4's Avatar
 
Join Date: Nov 2007
Location: puyallup, wa
Posts: 152
the missing could be water in the gas. i suggest a fuel additive.

yj4x4 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!! These issues are nonstop ftamboner1204 General Jeep Discussion 5 11-07-2007 12:31 PM
Intermittant starter issues wranglin TJ Tech Forum 6 07-10-2006 06:55 PM
Intermittant starter issues wranglin TJ Tech Forum 0 07-09-2006 12:58 AM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 03:29 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC