hot/cold lever - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-12-2012, 06:11 AM   #1
Jeeper
 
ssshane's Avatar
 
Join Date: Aug 2011
Location: Concord NC
Posts: 22
hot/cold lever

How much work am I in for? I have a 95 YJ. Last year I had a hard time getting it to engage when switched from cold to hot. It finally "grabbed" when slid over and I left it in the hot position all year. I accidently slid it back over the other night thinking I was turning the other lever to off. So when you turn the heat on, its still not allowing it to open up and blow the hot air. This is my project for Sat morning since the wife wants to ride up The Blue Ridge Parkway on Sunday. I want her to have some heat and actually enjoy the ride. She doesnt spend much time in the Jeep.

Thanks in advance everyone.

ssshane is offline   Quote Quick Reply
Old 10-12-2012, 09:55 AM   #2
Jeeper
 
Springsblueyj's Avatar
 
Join Date: Nov 2011
Posts: 454
Quote:
Originally Posted by ssshane
How much work am I in for? I have a 95 YJ. Last year I had a hard time getting it to engage when switched from cold to hot. It finally "grabbed" when slid over and I left it in the hot position all year. I accidently slid it back over the other night thinking I was turning the other lever to off. So when you turn the heat on, its still not allowing it to open up and blow the hot air. This is my project for Sat morning since the wife wants to ride up The Blue Ridge Parkway on Sunday. I want her to have some heat and actually enjoy the ride. She doesnt spend much time in the Jeep.

Thanks in advance everyone.
The lever is attached to a cable. It has a little clamp that might have came loose. Look up behind the controls. You should be able to see it slipping.

Springsblueyj is offline   Quote Quick Reply
Old 10-12-2012, 09:58 AM   #3
Jeeper
 
Shrimp's Avatar
 
Join Date: Jan 2012
Location: Vancouver,Washington
Posts: 475
Follow the cable from the switch it goes to the heater core by the footwell in the passanger side, the cable attaches to this lever with this plastic bracket. Mine broke so i would slide it and nothing would happen so i super glued it in place now it works fine. Check it out it may be broken. Good luck!
Shrimp is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:26 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC