Hot Wire! Help if you can... - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today

Thread Tools

Please support our sponsors and let them know you heard about them on
Old 03-14-2011, 06:48 PM   #1
TNTGross's Avatar
Join Date: Mar 2011
Location: Jacksonville Fl.
Posts: 31
Hot Wire! Help if you can...

I did the TFI upgrade on my YJ and ran a ground from the ignition module to the block then to the negative lead on the battery, but I still have a Hot Wire in the harness. It is this red and green one...



Any ideas?

I'll get her going one day...
TNTGross is offline   Quote

jeep yj , tfi , wire harness

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing New Stereo Amp and Subwoofer in Jeep JK Wrangler (PART 1) Los Angeles JK General Discussion Forum 25 07-07-2015 01:42 PM
Auxillary Lighting Install Writeup erickpl General Jeep FAQ/Stickies 15 09-20-2013 10:28 AM
Auxilary Lighting Writeup erickpl TJ Tech Forum 2 01-06-2011 08:50 PM
Wire Gauge HMS Corsair Communications and Electronics 1 01-01-2009 11:22 AM
Wire Gauge HMS Corsair TJ Tech Forum 4 12-31-2008 09:16 PM

Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 12:36 PM.

User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC. is not in any way associated with the Chrysler Motors LLC