I believe im missing something here - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-16-2014, 03:02 PM   #1
Jeeper
 
Mark moore's Avatar
 
Join Date: Nov 2013
Posts: 40
I believe im missing something here

A little help please

Mark moore is offline   Quote Quick Reply
Old 04-16-2014, 03:05 PM   #2
Jeeper
 
Mark moore's Avatar
 
Join Date: Nov 2013
Posts: 40
Click image for larger version

Name:	image-4011844241.jpg
Views:	69
Size:	118.6 KB
ID:	993689

Mark moore is offline   Quote Quick Reply
Old 04-16-2014, 03:06 PM   #3
Jeeper
 
Mark moore's Avatar
 
Join Date: Nov 2013
Posts: 40
Coming from the 4wd shifter
Mark moore is offline   Quote Quick Reply
Old 04-16-2014, 05:49 PM   #4
Jeeper
 
stock-yj's Avatar
 
Join Date: Jan 2013
Posts: 105
What are the symptoms of the problem
__________________
1992 Jeep Wrangler YJ 2.5L 5 speed. -it may be stock but it still rocks off-road!

"Friends don't let friends buy automatic Jeeps"
stock-yj is offline   Quote Quick Reply
Old 04-16-2014, 06:53 PM   #5
Jeeper
 
RednekYJ's Avatar
 
Join Date: Feb 2007
Location: LITH IL
Posts: 1,361
The shifter is not doing any thing? Looks like you are missing the entire linkage assembly.
RednekYJ is offline   Quote Quick Reply
Old 04-16-2014, 07:01 PM   #6
Jeeper
 
RednekYJ's Avatar
 
Join Date: Feb 2007
Location: LITH IL
Posts: 1,361
View from front of skid plate looking towards rear. This is what I think you are missing.




I'm well aware I am missing a bolt on my linkage. I also have no front driveshaft. This is because my front and rear gear ratios do not match. This is something you may want to check. Did you buy the jeep like this?
RednekYJ is offline   Quote Quick Reply
Old 04-18-2014, 03:39 PM   #7
Jeeper
 
Mark moore's Avatar
 
Join Date: Nov 2013
Posts: 40
Yeah it was like this when I got it apparently. Front doesn't lock in 4wd

Mark moore is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 10:24 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC