I Need Help!!!! BAD!! Tranny / T-Case Problems! - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-30-2011, 06:42 PM   #1
Jeeper
 
WhiteYJLover's Avatar
 
Join Date: May 2011
Posts: 38
Exclamation I Need Help!!!! BAD!! Tranny / T-Case Problems!

On my 1992 Jeep Wrangler 4.0L W/ Manual Tranny At a stop when i put it in reverse and let the clutch out it chatters and feels "locked up" like the brakes are on and then when i go to put it in 1st gear and let out the clutch it feel's kinda "locked up" like the brakes are on and it also grinds but it's in gear all the way....but its grinding... Idk whats going on! i checked all the fluid and the tranny and t-case is full. im stumped! and im begging out all for help!! please Help me with ideas!!!

WhiteYJLover is offline   Quote
Old 05-30-2011, 06:44 PM   #2
Jeeper
 
95YamJam's Avatar
 
Join Date: May 2011
Location: Fort Wayne
Posts: 1,566
Bad clutch slave cylinder maybe.

95YamJam is offline   Quote
Old 05-30-2011, 07:18 PM   #3
Jeeper
 
fmhyj's Avatar
 
Join Date: Jan 2011
Location: mobile al.
Posts: 94
Quote:
Originally Posted by 95yamjam View Post
bad clutch slave cylinder maybe.
x2
fmhyj is offline   Quote
Old 05-30-2011, 08:04 PM   #4
Jeeper
 
WhiteYJLover's Avatar
 
Join Date: May 2011
Posts: 38
nope i replaced all that. it works good and so does the clutch and throw out bearing.. It grinds in neutrual.. and goes away when the clutch is in but its not the throwout bearing. the rear axle moves back and forth when its in neutrual... Please help!
WhiteYJLover is offline   Quote
Old 05-30-2011, 11:46 PM   #5
Jeeper
 
drhodes's Avatar
 
Join Date: Feb 2011
Posts: 182
Is the reservoir beside the master cylinder dry. If so put some dot 3 brake fluid in there and it should fix it. If its full replace the transmission fluid. Bad fluid makes a transmission do crazy stuff
drhodes is offline   Quote
Old 05-30-2011, 11:50 PM   #6
Jeeper
 
drhodes's Avatar
 
Join Date: Feb 2011
Posts: 182
I now feel bad because I should have read more thoroughly. Since the fluids are full flush and change them.
drhodes is offline   Quote
Old 05-31-2011, 09:04 AM   #7
Jeeper
 
WhiteYJLover's Avatar
 
Join Date: May 2011
Posts: 38
Well i thought it was the linkage and i messed with it but didnt work and then i drove it around and it fixed it self. it seems that it was half way in 4wd and 2wd but now this moring it did the same thing. its stuck in 4wd and ive been looking around on threads and it seems maby the vaccum lines on the disco are bad? or vaccum leak?

WhiteYJLover is offline   Quote
Reply

Tags
grinding , grinding noise , locked up , t-case , tranny problems

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to fix all vacume problems and how to locate the problems. Captaincoop1220 YJ Tech Forum 50 02-23-2013 12:19 PM
tranny problems....HELP!! cheap jjep TJ General Discussion Forum 0 04-30-2011 03:37 PM
t case linkage problems jmh-jeep Builders Corner 0 10-25-2010 11:17 AM
Help Tranny Problems ChilliRed TJ Tech Forum 7 02-16-2007 05:10 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 02:32 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC