Idle Jump fuel/vacuum? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-14-2012, 06:07 PM   #1
Jeeper
 
Join Date: Jul 2012
Posts: 68
Exclamation Idle Jump fuel/vacuum?

Ok so iv been reading a ton of threads even on other forums and still cant get a good answer. I changed my fuel injectors and throttle, fuel injectors are the ford v-8 injectos and has a 4.0 throttle body on my 95 2.5l 4cyl. Drove about 60 miles and it was running great with lots of power and acceleration over stock. Went out romping last night and took it through some mud and water and now it idles very weird.

Symptoms:
starts high at 2k and falls down to idle
when idling it will fall to about 700rpms once at this position it idles like it has a huge cam or misfire
20-30 seconds go by and the idle jumps to 1k as if a load was taken off the motor and it runs GREAT, no misfire no hesitations nothing.
Another 30 seconds it does it all over again.

I did notice on the freeway today on my way home that it felt at if a huge gust of wind was hitting the jeep and was holding it back for a few second and then it would take off again. No wind out so i know it was the motor so this is what leads me to think the fuel pressure is off and not keeping a consistent psi.

Attempted solutions that have failed:
Sparkplugs
Wires
Cap/rotor
new accel performance coil
spray vacuum lines to check for a leak
cleaned new throttle body (AGAIN)
new TPS
clean IAS and changed it with a new one. Found nothing so im running the old
New air/fuel filters
electrical connectors cleaned and in place
Charging system positive
(I did more, my brain hurts from thinking)

Long story short the only thing I think is left is to check my fuel pressure and im hoping that the problem lies with the fuel pump fluctuating.

At this point moral support and to know i might be on the right track would be appreciated lol. My head is going to explode trying to figure out whats wrong.

LowOutput2.5L is offline   Quote Quick Reply
Old 11-14-2012, 07:38 PM   #2
jokerchief462

WF Supporting Member
 
jokerchief462's Avatar
 
Join Date: Apr 2012
Location: North Las Vegas
Posts: 9,275
Fuel pressure or just intermitent dirty injectors which will also happen throughout the RPM range.

jokerchief462 is offline   Quote Quick Reply
Old 11-14-2012, 10:15 PM   #3
Jeeper
 
Join Date: Jul 2012
Posts: 68
well im running sea-foam through it at the moment and it down to half a tank. plus it ran great 20 miles ago before i took it offroading. Im going to get a psi gauge tomorrow to see wtf is going on. Sounds crazy but after all this im reallllly hoping that its the pump so i can just drop the tank, change it, and call it good.
LowOutput2.5L is offline   Quote Quick Reply
Old 11-15-2012, 07:44 AM   #4
jokerchief462

WF Supporting Member
 
jokerchief462's Avatar
 
Join Date: Apr 2012
Location: North Las Vegas
Posts: 9,275
The pick up screen for the pump may be clogged from all the off roading. Can't tell till you drop a tank just a thought. Has it ever done this before???
jokerchief462 is offline   Quote Quick Reply
Old 11-15-2012, 08:28 AM   #5
Jeeper
 
Join Date: Jul 2012
Posts: 68
Not at all! Iv never had any fuel related problems. I also keep everthing in check, changed the filter last week as well as the fuel lines since the lines were the original ones.
LowOutput2.5L is offline   Quote Quick Reply
Old 11-15-2012, 10:50 PM   #6
Jeeper
 
Join Date: Jul 2012
Posts: 68
Ok so here's a little update. Injectors all look good and from the few test i know (advice appreciated) My fuel regulator is doing ok. However the lady and I ran to the local Autoparts and used a fuel pressure gauge on the fuel rails and was a little shocked. with the gauge plugged in i turn the ignition on to prime the injectors, when primed the gauge only read 13psi, should be at least 30psi. When I started it the gauge was bouncing all over the charts when it idled rough. when it jumped to 1k it steady out but still wasn't as consistent. I didn't walk out with the fuel pump just yet as i don't know what the difference between import and export pumps are yet but ill drop the tank and change it tomorrow. Fingers crossed!!!
LowOutput2.5L is offline   Quote Quick Reply
Old 11-22-2012, 08:17 AM   #7
Jeeper
 
Join Date: Jul 2012
Posts: 68
Was hoping it would work its way out and didn't so let me ask this; IF you had a bad crank sensor how would it run and could it happen intermittently?
LowOutput2.5L is offline   Quote Quick Reply
Old 11-22-2012, 10:09 AM   #8
jokerchief462

WF Supporting Member
 
jokerchief462's Avatar
 
Join Date: Apr 2012
Location: North Las Vegas
Posts: 9,275
Crank sensor or the one on the flywheel. Either way what is the cost and how long to replace? If it is cheap and easy I would do it and make the old ones trail spares if it doesn't fix it.
jokerchief462 is offline   Quote Quick Reply
Old 11-22-2012, 04:11 PM   #9
Jeeper
 
Join Date: Jul 2012
Posts: 68
ok. because iv been reading up and many 1996 and 97 guys have had these same symptoms and they say either map (which i dont think i have) crank and cam sensors.

LowOutput2.5L is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 07:28 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC