Issue with Intermittent Wiring - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-05-2013, 09:03 PM   #1
Jeeper
 
JerseyDriver's Avatar
 
Join Date: Jun 2013
Location: Philly Burbs
Posts: 111
Issue with Intermittent Wiring

So, my intermittent wipers were only on/off, blah blah blah... The typical story.
So I bought a new intermittent delay module and went to swap it out today. I pulled my module down and found this... (See pics below). This isn't normal. It shouldn't look like this. Before I start pulling this pigtail apart and putting it into the clip, I thought I'd ask...
My last YJ, all the wires were in the white clip. I'm not sure why these are just dangling loose?






__________________
'89 YJ Sahara
4" lift, sitting on 33's, winch, light bar
(hoping to do an 8.8 swap one of these days)
JerseyDriver is offline   Quote
Old 07-05-2013, 09:06 PM   #2
Jeeper
 
JerseyDriver's Avatar
 
Join Date: Jun 2013
Location: Philly Burbs
Posts: 111




This is what it should look like.
__________________
'89 YJ Sahara
4" lift, sitting on 33's, winch, light bar
(hoping to do an 8.8 swap one of these days)
JerseyDriver is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 12:04 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC