jeep bogging down terriable - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-04-2012, 10:40 AM   #1
Jeeper
 
chrisnarron's Avatar
 
Join Date: Feb 2012
Location: Benson, NC
Posts: 187
jeep bogging down terriable

Well here's th deal. I bought a 94 jeep about two months a go from up north. I drove it around a little while and once I saw that it was dependable and after I fixed the the computer I decided to rebuild. So I tore it down to the chassis and started buy parts in better shape. Tub, fenders, wheels, hard top, soft top, full hard doors, full soft doors, and and half hard doors. I did a full rust restoration on frame. It wasn't in bad shape. Just the body was. Replaced intake/headers gasket. Had headers welded up on a crack. Had all eahust rehanged. New o2 sensor as well. New shocks. Changed all fluids. New air and fuel filters. All new distributor, plugs, and wires. New coil. New battery. I redid all my grounds. Also I should mention its a 4.0 5 speed. Anyways so I got it all back togather and now its on the road. It was driving great but then it started to bog down a little then it got worse. Now when I crank it up it idles ok but as soon as I touch the gas it note down like its being flooded. Or the opposite. The motor sounds like it really working but its only turning like 1500 rpm. I can nearly get it to drive now. I made sure the gas was good but still no luck. What does that sound like to yall? I checked to make sure I didn't pinch any fuel lines. Plus I've got fuel pressure. No codes are showing other then12, 33, and 55. Are there any ways to test some of the sensors such as the IAC or map? Could it be the cat? I just wouldn't thank so because it appears to have already been replaced plus the jeep only has 116,000 miles on it. Thanks in advance for the help. I will check often in case yall need more info.

Click image for larger version

Name:	ForumRunner_20120404_103821.jpg
Views:	48
Size:	125.6 KB
ID:	110875



Click image for larger version

Name:	ForumRunner_20120404_103846.jpg
Views:	45
Size:	115.8 KB
ID:	110876



Click image for larger version

Name:	ForumRunner_20120404_103928.jpg
Views:	46
Size:	74.2 KB
ID:	110877



Click image for larger version

Name:	ForumRunner_20120404_103957.jpg
Views:	49
Size:	118.9 KB
ID:	110878

chrisnarron is offline   Quote Quick Reply
Old 04-04-2012, 10:48 AM   #2
Hardcore Jeeper
 
Peepers's Avatar
 
Join Date: Oct 2010
Location: Windsor, CT
Posts: 3,320

__________________
What have we got?
We have one heavily armed Recreational Vehicle


ΣΧ
The Power Tech 6
Peepers is offline   Quote Quick Reply
Old 04-04-2012, 10:58 AM   #3
Jeeper
 
chrisnarron's Avatar
 
Join Date: Feb 2012
Location: Benson, NC
Posts: 187
Thanks but I'm just gettin the usual. 12(because the batts been recently disconected)
33(because I don't have ac)
55(stop code)
So sadly no check engine light to help me
chrisnarron is offline   Quote Quick Reply
Old 04-04-2012, 11:08 AM   #4
Jeeper
 
Terrapin's Avatar
 
Join Date: Mar 2012
Location: Texas
Posts: 154
Images: 12
I think you maybe right on about your cat try makeing it loud and see if you get your power back..
__________________
Non illegitimis(rocks) carborundum ( NEVER)
Terrapin is offline   Quote Quick Reply
Old 04-04-2012, 11:08 AM   #5
Jeeper
 
Beachcruiser's Avatar
 
Join Date: Feb 2012
Location: Raleigh, NC
Posts: 429
TPS?

http://www.wranglerforum.com/f8/1994...ion-69721.html

I've heard they won't throw a code sometimes....
Beachcruiser is offline   Quote Quick Reply
Old 04-04-2012, 11:09 AM   #6
Jeeper
 
chrisnarron's Avatar
 
Join Date: Feb 2012
Location: Benson, NC
Posts: 187
Quote:
Originally Posted by Terrapin
I think you maybe right on about your cat try makeing it loud and see if you get your power back..
What would you do just unbolt it at at the headers?
chrisnarron is offline   Quote Quick Reply
Old 04-04-2012, 11:14 AM   #7
Jeeper
 
chrisnarron's Avatar
 
Join Date: Feb 2012
Location: Benson, NC
Posts: 187
Quote:
Originally Posted by Beachcruiser
TPS?

http://www.wranglerforum.com/f8/1994...ion-69721.html

I've heard they won't throw a code sometimes....
I will definently look in to that. I want to kind of do all I can with out buying a bunch of new parts unless I have to. I down all of my allocated budget on the build since it was running so great before hand.
chrisnarron is offline   Quote Quick Reply
Old 04-04-2012, 11:45 AM   #8
Jeeper
 
CharTay's Avatar
 
Join Date: Jan 2012
Posts: 1,385
Good be injectors? Just a thought
CharTay is offline   Quote Quick Reply
Old 04-04-2012, 11:50 AM   #9
Jeeper
 
Terrapin's Avatar
 
Join Date: Mar 2012
Location: Texas
Posts: 154
Images: 12
Quote:
Originally Posted by chrisnarron View Post
What would you do just unbolt it at at the headers?
just below at the flange 9/16 x2 grade 8 bolts
__________________
Non illegitimis(rocks) carborundum ( NEVER)
Terrapin is offline   Quote Quick Reply
Old 04-04-2012, 11:56 AM   #10
Jeeper
 
chrisnarron's Avatar
 
Join Date: Feb 2012
Location: Benson, NC
Posts: 187
Quote:
Originally Posted by Terrapin

just below at the flange 9/16 x2 grade 8 bolts
Haha yea that's what I was aiming for lol. The why I said it made it sound like I was gona unbolt it at the block
chrisnarron is offline   Quote Quick Reply
Old 04-04-2012, 12:28 PM   #11
Jeeper
 
jfbilbro's Avatar
 
Join Date: Jul 2011
Location: Central Alabama
Posts: 749
if it's not the cat, first i would check the TPS and then the CPS.....there is a multimeter test for the CPS but i don't think there's one for the TPS....
__________________
...huh?...
jfbilbro is offline   Quote Quick Reply
Old 04-04-2012, 12:39 PM   #12
Jeeper
 
chrisnarron's Avatar
 
Join Date: Feb 2012
Location: Benson, NC
Posts: 187
Quote:
Originally Posted by jfbilbro
if it's not the cat, first i would check the TPS and then the CPS.....there is a multimeter test for the CPS but i don't think there's one for the TPS....
I actually already changed the cps. Originally I was having a cranking issue and changed several recommended parts before I figured out that the capacitors were bad in my computer
chrisnarron is offline   Quote Quick Reply
Old 04-04-2012, 01:24 PM   #13
Jeeper
 
jfbilbro's Avatar
 
Join Date: Jul 2011
Location: Central Alabama
Posts: 749
have you checked the fuel pressure at the rail? the pressure regulator could have gone south on you....and does it act like it's flooding OR not getting gas?
__________________
...huh?...
jfbilbro is offline   Quote Quick Reply
Old 04-04-2012, 01:38 PM   #14
Jeeper
 
chrisnarron's Avatar
 
Join Date: Feb 2012
Location: Benson, NC
Posts: 187
Quote:
Originally Posted by jfbilbro
have you checked the fuel pressure at the rail? the pressure regulator could have gone south on you....and does it act like it's flooding OR not getting gas?
I have checked to make sure I have fuel there but don't have a tool to fatigue the psi. And its hard to say. I sleek a rich kind of smell. And it sounds like its turning wide open when its really only like 1500 rpm

chrisnarron is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
my jeep gets me dates greenjeepgurl87 Off-Topic 112241 Today 05:02 PM
New jeep owner in hunterdon county steve31 New Jersey Jeep Forum 5 06-22-2012 03:18 PM
First Jeep! Hockeygeek21 General Jeep Discussion 8 04-07-2012 10:19 AM
Co jeep run topher38 Colorado Jeep Forum 3 04-04-2012 11:39 PM
My buddys jeep they call me nasty TJ General Discussion Forum 11 04-04-2012 01:52 PM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 05:18 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC