Jeep Died...HELP!!!! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-05-2006, 06:31 AM   #1
Jeeper
 
daddyjeep's Avatar
 
Join Date: Apr 2005
Location: Smethport, PA
Posts: 2,945
Jeep Died...HELP!!!!

I was out chasing deer on Saturday and returned to my Jeep and it started right up just like every other time. After a couple of seconds I heard a "snap" from under the dash and she shut right off. I tried starting it back up, but it would not fire. It is getting fuel and cranking, but isn't getting any spark. It sounds to me like I popped a fuse, but can't find one that is blown. Is there a fuseable link or something in the ignitian system somewhere? Also, when I cranked it for a while I started smelling something cooking under the dash. Anyone have any suggestions before I start chasing wires?

__________________
87 YJ, 5.2/46RH/NP231, Custom 4 link/ Radius Arms, Ballistic Nitrogen Shocks, 35" Cooper STT
DaddyJeep build Thread:http://www.wranglerforum.com/f8/dadd...ld-122601.html
daddyjeep is offline   Quote
Old 12-08-2006, 11:12 AM   #2
Jeeper
 
daddyjeep's Avatar
 
Join Date: Apr 2005
Location: Smethport, PA
Posts: 2,945
Anybody??????? Suggestions??????????????

__________________
87 YJ, 5.2/46RH/NP231, Custom 4 link/ Radius Arms, Ballistic Nitrogen Shocks, 35" Cooper STT
DaddyJeep build Thread:http://www.wranglerforum.com/f8/dadd...ld-122601.html
daddyjeep is offline   Quote
Old 12-08-2006, 11:44 AM   #3
IITYWTMWYBMAB

WF Supporting Member
::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 10,581
Images: 5
hate to say it but it sounds like your going to have to go chase wires around. With the howell TBI are there still any vacum lines the might be causing and issue?
__________________
79.96.85.00.01.97.00.97.93.97.95.94
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ
4Jeepn is offline   Quote
Old 12-11-2011, 08:59 AM   #4
Jeeper
 
richh789's Avatar
 
Join Date: Dec 2011
Location: broadheadsville pa
Posts: 125
Images: 9
An old thread, but I was changing my alternator n hear a pop from firewall (arced hot wire) now I have no spark. Changed fuses to alt, crank sensor,can sensor, coil, just can't get spark. Thinking I popped a fuesable link, don't know were to look. Have hanes manual, not alot of help
richh789 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
jeep vs girls mr4x4 Off-Topic 15 08-22-2011 02:00 PM
I think i just died a little inside, so did my jeep MT01TJ General Jeep Discussion 10 09-21-2008 07:30 PM
It's Better In A Jeep Dare2BSquare Off-Topic 0 01-27-2008 09:13 PM
Had the best ride in my Jeep so far.... hedonist Off-Topic 8 01-08-2008 10:06 AM
jeep died while 4-wheeling!!!!!! tangodown06 YJ Tech Forum 5 08-27-2007 11:10 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 06:16 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC