Jeep will not start but will crank - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-24-2009, 07:21 PM   #1
Newb
 
Join Date: Jun 2009
Posts: 2
Jeep will not start but will crank

Hello,
Got an 88 Jeep wrangler with a 6 cylinder and it drove fine the night before but would not start in the morning. I am not getting any spark from the ignition coil so replaced the coil and still has no spark. Today remove and had the ignition control module tested at Autozone and it was ok.
Got 12 volts to the positive side of the coil but cannot get spark from the coil.
Has anyone had this problem?
Thanks!

n269nando is offline   Quote
Old 06-24-2009, 08:30 PM   #2
Jeeper
 
COUNTRYTHUNDER's Avatar
 
Join Date: Mar 2009
Location: MISSOURI
Posts: 46
crank sensor

__________________
IVE ALWAYS BEEN CRAZY BUT ITS KEPT ME FROM GOIN INSANE.....

COUNTRYTHUNDER is offline   Quote
Old 06-27-2009, 08:51 PM   #3
Newb
 
Join Date: Jun 2009
Posts: 2
88 Jeep Will Not start buts cranks over

Countrythunder,
Thanks for the reply! Where is the crank sensor located? Did not think this year had one.
n269nando is offline   Quote
Old 07-05-2009, 06:15 PM   #4
Newb
 
Join Date: Jul 2009
Location: Chesterfield, VA
Posts: 2
Cool

i have an 89, and there is no crank sensor on it. I recently ran into some ignition problems myself, interment voltage to the coil, thought I had it fixed, corroded wiring on the distributor pick up and other wiring connections, worked fine for a while, now I have low voltage on the coil when turning the ignition to start, and have battery voltage on the coil when not turning the ignition. Do you also have any of these same problems? I have also replaced the ignition module, to no avail.
Greg Stapleton is offline   Quote
Old 07-06-2009, 06:21 AM   #5
Jeeper
 
buckshot500's Avatar
 
Join Date: Mar 2009
Location: Carolina
Posts: 798
Do you have a ground strap from the tub (Firewall) to the battery?

These are dirt cheap, & check the ground from the battery to the block, & block to frame too.

There might be a ground wire for the distributor too.
__________________
90YJ 98XJ
buckshot500 is offline   Quote
Old 07-06-2009, 03:51 PM   #6
Newb
 
Join Date: Jul 2009
Location: San Jose, CA
Posts: 4
If there is no CPS (Crank Position Sensor) it could be the ECU (computer) Just had same symptoms (4banger) except my died at a stop light. Had the ECU replaced and was back up and running (until the shifting forks jammed)

Pat

patricks99 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Jeep "Mystique" hmenker General Jeep Discussion 52 08-23-2011 11:39 AM
NEW Aussie Locker For Dana 30 Jeep Differentials (IL) BUSAFREAK Classifieds Archive 13 01-22-2008 09:39 PM
Hey Guys Just got back from the Fall Texas Spur! jeeptales On The Trail 25 10-10-2007 11:12 PM
the saga continues...jeep bonfire? whitebuffalo YJ General Discussion Forum 5 11-17-2006 10:06 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 12:51 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC