Jeep Wrangler will not start - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-14-2010, 05:58 PM   #1
Jeeper
 
Join Date: Dec 2010
Posts: 23
Jeep Wrangler will not start

I have a 95 Jeep Wrangler 2.5l 4 Cylinder. Today I went out to start it and head up to work. When I turned the key the engine cranked and cranked and cranked some more, but it never turned over. All the lights on the dash and everything that had to do with the electrical components worked fine. The check engine light did not come on and has never come on. The other thing is that this has happened to me about 3 times in the 3 years that I have owned the Jeep. 2 of those times have come in the last 2-3 weeks. It will not work, but when I come out the next day and try and start her she will fire right up. I have done a lot of research about this and all the results that I seem to come across are wide and cover multiple possibilities. The other thing is that it is getting cold out (Im in Kansas) and I am not sure if that has anything to do with it. The battery is good and so is the starter. I have been calling around and most people have told me that. I just do not get why my jeep runs "perfect" and then it will not start. And then the next morning it is back to running perfect. I guess my question is what is wrong? Any help would be greatly appreciated! Thanks so much!

Ashzeigler is offline   Quote Quick Reply
Old 12-14-2010, 06:34 PM   #2
Jeeper
 
hannahuffster's Avatar
 
Join Date: Mar 2010
Location: Joplin, MO
Posts: 402
Images: 1
Whenever it throws a fit you are going to have to have the time to check for spark and fuel. A motor has to have fuel - fire - air to run and you are not getting one of them... Know what you are not getting and we can start to narrow it down from there...

__________________
J&D OFF-ROAD CLUB CHARTER MEMBER #10 OF S.W. MO [/CENTER]
hannahuffster is offline   Quote Quick Reply
Old 12-15-2010, 04:45 AM   #3
Jeeper
 
Join Date: Aug 2009
Location: Hinesville, Ga
Posts: 237
My 94 2.5 did the samething, it would start when it wanted and then not start the next time I turned the key. When it wont start pull the coil wire off the dist cap and put a plug in it and have someone crank it over and you check the spark from the coil. I ended up having to replace my coil as it was going bad. Now it starts every time I turn the key.
tim2 is offline   Quote Quick Reply
Old 12-15-2010, 07:29 PM   #4
Jeeper
 
Join Date: Dec 2010
Posts: 23
Thanks a lot guys! Tim I will give it a try, I really appreciate the advice. I have a trickle on it right now to recharge the battery, but I will try that tomorrow. I will let you know how it goes!
Ashzeigler is offline   Quote Quick Reply
Old 12-19-2010, 10:43 PM   #5
Jeeper
 
fastwoodsracer's Avatar
 
Join Date: Dec 2010
Location: Southern Oregon
Posts: 21
Mine did this one day while way out of cell range.I checked everything possible, then started moving relays around. There are 2 relays by the battery on my 1990. It turned out to be one of them.
fastwoodsracer is offline   Quote Quick Reply
Old 12-29-2010, 02:06 AM   #6
Jeeper
 
Join Date: Dec 2010
Posts: 23
Well I went ahead and trickle charged the battery and sprayed some starter stuff into my air filter. I cranked her and she fired right up for about 30 seconds and then died because of lack of fuel. So it is clearly a fuel problem. I am just not sure what kind? As I said the check engine light is not on and has never come on. Does that mean that it is not the pump? I guess what I am trying to ask is this. Because the "check engine" light is not on, does that eliminate some of the possibilities to this problem? As of now I only have 3 explanations. 1. Clog in the fuel lines. 2. Electricity is not getting to the pump. 3. Fuel pump is shot. Any help would be great. I just do not want to waste $86.99 before tax if I do not have to. Thanks!
Ashzeigler is offline   Quote Quick Reply
Old 12-29-2010, 03:04 AM   #7
Jeeper
 
chensley's Avatar
 
Join Date: Jun 2010
Location: Mississippi
Posts: 444
Quote:
Originally Posted by Ashzeigler View Post
Well I went ahead and trickle charged the battery and sprayed some starter stuff into my air filter. I cranked her and she fired right up for about 30 seconds and then died because of lack of fuel. So it is clearly a fuel problem. I am just not sure what kind? As I said the check engine light is not on and has never come on. Does that mean that it is not the pump? I guess what I am trying to ask is this. Because the "check engine" light is not on, does that eliminate some of the possibilities to this problem? As of now I only have 3 explanations. 1. Clog in the fuel lines. 2. Electricity is not getting to the pump. 3. Fuel pump is shot. Any help would be great. I just do not want to waste $86.99 before tax if I do not have to. Thanks!
see how much fuel pressure you are getting.
chensley is offline   Quote Quick Reply
Old 12-29-2010, 08:42 PM   #8
Jeeper
 
Join Date: Dec 2010
Posts: 23
I took off the fuel lines and it was getting no pressure at all. Nothing came out and it was bone dry! I think the pump is just shot.
Ashzeigler is offline   Quote Quick Reply
Old 12-29-2010, 10:37 PM   #9
Jeeper
 
Join Date: Nov 2010
Location: virginia
Posts: 241
Shouldnt you be able to hear the fuel pump run with the key in the run position on a fuel injected motor? I would turn the key on and get someone to listen near the fuel tank. If it tries to run, the screen could be stopped up. I dont know just my 2 cents. I would check my 95, but the trans is out right now and cant start it.
sppfields is offline   Quote Quick Reply
Old 12-30-2010, 07:31 PM   #10
Jeeper
 
fastwoodsracer's Avatar
 
Join Date: Dec 2010
Location: Southern Oregon
Posts: 21
One of these relays on mine is the fuel pump relay.
fastwoodsracer is offline   Quote Quick Reply
Old 01-06-2011, 03:06 PM   #11
Jeeper
 
Join Date: Dec 2010
Posts: 23
I went ahead and dropped the tank and replaced the fuel pump. Put it all back together and she ran great (for about 3 days)! Now the battery is dead. I assume its the alternator. Every time I drove her she ran good, but the next time I tried to start her it got harder and harder and the battery got lower and lower. It is either my battery is old and shot or my alternator will not convert power back to the battery. I will just go ahead and replace both. It seems like when one thing breaks, 2-3 more things always go with it!

Ashzeigler is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Jeep Jokes jeeptales Off-Topic 39 07-24-2013 02:14 AM
Jeep will crank but won't start... jack32 TJ General Discussion Forum 19 07-25-2011 11:14 PM
2000 jeep wrangler fuel pump replacement madmilitia TJ Tech Forum 16 07-08-2010 04:40 PM
FAQ's-jeep wont start! speepdaedeesi TJ Tech Forum 20 05-30-2010 12:28 AM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 07:43 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC